<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    

    <link rel="stylesheet" type="text/css" href="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Prata' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="http://www.theseniortimes.com/wordpress/xmlrpc.php" />

	
	
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Stuart McLean’s love of Canada started on the streets of Montreal - The Senior Times</title>
<link rel="canonical" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stuart McLean’s love of Canada started on the streets of Montreal - The Senior Times" />
<meta property="og:description" content="There was one person in that crew of perhaps a dozen talented and ambitious producers who responded to my distress – Stuart McLean." />
<meta property="og:url" content="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/" />
<meta property="og:site_name" content="The Senior Times" />
<meta property="article:publisher" content="https://www.facebook.com/theseniortimes/" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-03-13T08:09:07-04:00" />
<meta property="article:modified_time" content="2017-03-12T22:09:41-04:00" />
<meta property="og:updated_time" content="2017-03-12T22:09:41-04:00" />
<meta property="og:image" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2015/10/cbc.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There was one person in that crew of perhaps a dozen talented and ambitious producers who responded to my distress – Stuart McLean.

" />
<meta name="twitter:title" content="Stuart McLean’s love of Canada started on the streets of Montreal - The Senior Times" />
<meta name="twitter:site" content="@theseniortimes" />
<meta name="twitter:image" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2015/10/cbc.jpg" />
<meta name="twitter:creator" content="@theseniortimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Feed" href="http://www.theseniortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Comments Feed" href="http://www.theseniortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Stuart McLean’s love of Canada started on the streets of Montreal Comments Feed" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theseniortimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theseniortimes.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/custom.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/js/init.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://www.theseniortimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theseniortimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theseniortimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://wp.me/p2EEhf-8bTd' />
<link rel="alternate" type="application/json+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fstuart-mcleans-love-canada-started-streets-montreal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fstuart-mcleans-love-canada-started-streets-montreal%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.2" />
<meta name="generator" content="WPZOOM Framework 1.6.0" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-270x270.jpg" />
	
</head>

<body class="single single-post postid-1952331 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 				<div id="search"><form method="get" id="searchform" action="http://www.theseniortimes.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>

 				<div id="topmenu">
				
					<ul id="nav" class="dropdown"><li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a></li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="http://www.theseniortimes.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul> <a href="http://www.theseniortimes.com/feed/"><img src="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/images/icons/feed.png" alt="RSS" /></a> <a href="http://twitter.com/theseniortimes"><img src="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/images/icons/twitter.png" alt="Twitter" /></a> <a href="http://facebook.com/theseniortimes"><img src="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/images/icons/facebook.png" alt="Facebook" /></a>
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
										
					<a href="http://www.theseniortimes.com" title="Bringing you the issues since 1986">
													<img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/times-logo-main-web.png" alt="The Senior Times" />
											</a><div class="clear"></div>
					
					
					<span>Bringing you the issues since 1986</span>				</div><!-- / #logo -->
     
				
				

				<div id="mainmenu">
				
					<ul id="menu" class="dropdown"><li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1440"><a href="http://www.theseniortimes.com/category/features/">Features</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="http://www.theseniortimes.com/category/columnists/">Columnists</a></li>
<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.theseniortimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="http://www.theseniortimes.com/category/reviews-previews/">Reviews &#038; Previews</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://www.theseniortimes.com/category/travel-2/">Travel</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="http://www.theseniortimes.com/category/whats-happening/">What&#8217;s Happening</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-1952331" class="post-1952331 post type-post status-publish format-standard has-post-thumbnail hentry category-features">

			<span class="category"><a href="http://www.theseniortimes.com/category/features/" rel="category tag">Features</a></span>			
			<h1 class="title"><a href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/" rel="bookmark" title="Permanent Link to Stuart McLean’s love of Canada started on the streets of Montreal">Stuart McLean’s love of Canada started on the streets of Montreal</a></h1>

			<span class="post-meta">

				Posted by <a href="http://www.theseniortimes.com/author/irwin-block/" title="Posts by Irwin Block" rel="author">Irwin Block</a>
				on March 13, 2017 at 8:09 am
							
			</span>
			
			<div class="entry">

				<div class="pf-content"><p>When you’re starting out in a new field, the pressure mounts, and deadlines approach, moments of crisis can be softened with a helping hand and an encouraging word.</p>
<p>That’s what happened to me in the winter of 1980 when I had just joined the production team at CBC radio’s Sunday Morning prior to the Quebec referendum.</p>
<p>That helping hand and encouraging word came from Stuart McLean, the talented storyteller and beloved host of CBC Radio’s Vinyl Café, who died at 68 last month of melanoma.</p>
<p>Amid all the accolades and expressions of love from adoring fans, the political scientist and U of T professor emeritus, Gad Horowitz, paid tribute to McLean as “the last Canadian.”</p>
<p>McLean’s death reminded me of our time together in the winter of 1980, working at Sunday Morning. Much like McLean when he started out, coming from print journalism, I had little prior training or experience in radio.</p>
<p>Most of the items broadcast on the show were put together Friday and Saturday, and the production and recording process continued late into the night and early hours of Sunday.</p>
<p>I got tangled up in tape, was confused about how to proceed with my editing, becoming stressed out and frustrated, getting nowhere fast.</p>
<div id="attachment_1952401" style="width: 223px" class="wp-caption alignleft"><a href="http://www.theseniortimes.com/?attachment_id=1952401" rel="attachment wp-att-1952401" data-slb-active="1" data-slb-asset="333704997" data-slb-internal="1952401" data-slb-group="1952331"><img class="size-full wp-image-1952401" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2017/03/stuart-mclean.jpg" alt="Stuart McLean’s December 19 show marks a trium- phant homecoming for the Montreal-born raconteur. Photo: Ilia Horsburgh" width="213" height="320" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2017/03/stuart-mclean.jpg 213w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2017/03/stuart-mclean-200x300.jpg 200w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2017/03/stuart-mclean-37x55.jpg 37w" sizes="(max-width: 213px) 100vw, 213px" /></a><p class="wp-caption-text">Stuart McLean’s December 19 show marks a trium- phant homecoming for the Montreal-born raconteur. Photo: Ilia Horsburgh</p></div>
<p>There was one person in that crew of perhaps a dozen talented and ambitious producers who responded to my distress – Stuart McLean.</p>
<p>With his friendly smile, calm demeanour, and journalistic skill, Stuart gave me 10 or 15 minutes of his time to help sort out the mess and set me on track so I could finish the editing and record my segment.</p>
<p>That’s the kind of guy Stuart was – generous, sensitive, so aware of his surroundings and the people therein, kind, and so talented, but not so ego-driven that he would not lend a hand to a colleague, even as the clock was ticking to<br />
zero hour. McLean already stood out from the pack — he won an ACTRA Award for best radio documentary in 1979 for his report on the infamous Jonestown Massacre in Guyana in November 1978, which he covered with Terence McKenna.</p>
<p><a href="http://theseniortimes.com/index-nov11.html" target="_blank">The Senior Times interviewed McLean</a> prior to his Christmas show here in December 2011, and he was as I remembered him — gracious, sincere, and sensitive.</p>
<p>As we observed then: “With his curiosity, journalistic skill, eye for detail and sense of timing, McLean has succeeded in touching Canadian and American listeners with stories that take the small things in life we ignore, or take for granted, and unearthing from them profound thoughts and eternal truths, delivered with a delicious sense of humour.</p>
<p>“With the show attracting about one million listeners weekly, McLean’s career puts him in the same class as such CBC broadcasting icons as Peter Gzowski and Barbara Frum.”</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='610' height='374' src='http://www.youtube.com/embed/videoseries?list=PLYPzzSnm2Ltk9bUIN4FlE02uad9lcdidz&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>His death sparked an outpouring of tribute and regret online from loyal and enthusiastic fans.</p>
<p>“On paper, the Stuart Mclean story looks and sounds idyllic. The son of an Australian insurance broker, the senior McLean chose to settle in Montreal for the skiing. Weekends and summers were spent at the family cottage in the Ste. Anne des Lacs area of the Laurentians, where young Stuart’s love of the land became ingrained.</p>
<p>“But life is not always as it appears. McLean was at a school (Lower Canada College) where students who excelled in athletics or academics were prized. “He excelled at neither, and, strangely for a</p>
<div style="float: left;margin: 7px;"><script type="text/javascript"><!--
	google_ad_client = "pub-3123022295205428";
	google_alternate_color = "FFFFFF";
	google_ad_width = 728;
	google_ad_height = 90;
	google_ad_format = "728x90_as";
	google_ad_type = "text";
	google_ad_channel ="";
	google_color_border = "000000";
	google_color_link = "";
	google_color_bg = "";
	google_color_text = "";
	google_color_url = "";
	google_ui_features = "rc:0";

	//--></script>
	<script type="text/javascript"
	src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script></div><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2">Print Friendly</span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1952331" class="share-facebook sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1952331" class="share-twitter sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1952331" class="share-linkedin sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1952331" class="share-pinterest sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1952331" class="share-google-plus-1 sd-button share-icon" href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39240621-1952331-58c6cf24890e5' data-src='//widgets.wp.com/likes/#blog_id=39240621&amp;post_id=1952331&amp;origin=www.theseniortimes.com&amp;obj_id=39240621-1952331-58c6cf24890e5' data-name='like-post-frame-39240621-1952331-58c6cf24890e5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.theseniortimes.com%2Fstuart-mcleans-love-canada-started-streets-montreal%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
					
				<div class="post_author">
					<img alt='' src='http://1.gravatar.com/avatar/d2102dd728c32cad9b4c5660a43c9381?s=70&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/d2102dd728c32cad9b4c5660a43c9381?s=140&amp;d=retro&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.theseniortimes.com/author/irwin-block/" title="Posts by Irwin Block" rel="author">Irwin Block</a></span>
					<div class="clear"></div>
				</div>
			
		</div><!-- /.post -->


		<div id="comments">



	<h3>One Comment</h3>
 
	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-36899">
		<div id="comment-36899">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/f3d418ed6cf673fe22acd9b3d522c162?s=60&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/f3d418ed6cf673fe22acd9b3d522c162?s=120&amp;d=retro&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn">Maggie Bugden</cite> <span class="says">says:</span>
			<div class="comment-meta commentmetadata"><a href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/#comment-36899">
				March 13, 2017 at 9:22 am</a>
			</div><!-- .comment-meta .commentmetadata -->

		</div><!-- .comment-author .vcard -->
		


		<div class="comment-body"><p>Will miss Vinyl Cafe..very funny and read his book.. Welcome Home!</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/?replytocom=36899#respond' onclick='return addComment.moveForm( "comment-36899", "36899", "respond", "1952331" )' aria-label='Reply to Maggie Bugden'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	</ol>

	 

	
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Talk to us ... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stuart-mcleans-love-canada-started-streets-montreal/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&#038;postid=1952331&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Talk+to+us+...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=776cfd1f55f3a53277338db32d20adf632d81ec4#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fstuart-mcleans-love-canada-started-streets-montreal%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		 
</div><!-- #comments -->		
		
</div><!-- /#main -->

<div id="sidebar">

	<a href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/" title="Stuart McLean’s love of Canada started on the streets of Montreal"><img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2015/10/cbc-310x210.jpg" alt="Stuart McLean’s love of Canada started on the streets of Montreal" class="Thumbnail thumbnail post-cover" width="310" /></a><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="title">Free digital subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address and we'll let you know every time a new story is published.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="wpzoom-facebook-2" class="widget facebook"><h3 class="title">Like us on Facebook</h3>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) {return;}
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			
			<div class="fb-like-box" data-href="http://www.facebook.com/theseniortimes" data-width="300" data-show-faces="true" data-border-color="#e6e2dc" data-stream="false" data-header="false"></div>
</div><div id="wpzoom-twitter-2" class="widget twitter"><h3 class="title">What we&#8217;re tweeting</h3><ul class="twitter-list"><li>No Twitter messages.</li></ul><div class="follow-user"><a href="https://twitter.com/theseniortimes" class="twitter-follow-button"data-show-count="false">Follow @theseniortimes</a><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script></div></div><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="title">What you said</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Maggie Bugden</span> on <a href="http://www.theseniortimes.com/stuart-mcleans-love-canada-started-streets-montreal/#comment-36899">Stuart McLean’s love of Canada started on the streets of Montreal</a></li><li class="recentcomments"><span class="comment-author-link">Ronnie Amromin (Ms.)</span> on <a href="http://www.theseniortimes.com/artist-rita-briansky-recalls-her-early-years/#comment-36874">Artist Rita Briansky recalls her early years</a></li><li class="recentcomments"><span class="comment-author-link">mila</span> on <a href="http://www.theseniortimes.com/legal-ease-divorce-is-stressful-as-it-is-but-what-happens-to-the-condo/#comment-36845">Legal Ease: Divorce is stressful as it is, but what happens to the condo?</a></li><li class="recentcomments"><span class="comment-author-link">mila</span> on <a href="http://www.theseniortimes.com/legal-ease-divorce-is-stressful-as-it-is-but-what-happens-to-the-condo/#comment-36844">Legal Ease: Divorce is stressful as it is, but what happens to the condo?</a></li><li class="recentcomments"><span class="comment-author-link">Kim</span> on <a href="http://www.theseniortimes.com/lets-talk-about-it-choosing-a-residence-for-people-living-with-alzheimers/#comment-36821">Let&#8217;s Talk About It: Choosing a residence for people living with Alzheimer’s</a></li></ul></div><div id="categories-3" class="widget widget_categories"><h3 class="title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="875">A word from our sponsors</option>
	<option class="level-0" value="3">Columnists</option>
	<option class="level-0" value="4">Editorials</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="110">Food</option>
	<option class="level-0" value="6">Health</option>
	<option class="level-0" value="7">Reviews &amp; Previews</option>
	<option class="level-0" value="8">Travel</option>
	<option class="level-0" value="9">What&#8217;s Happening</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.theseniortimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="sidebar_left"></div><div id="sidebar_right"></div><div id="ads" class="widget">

			<a href="http://juhlbox.wordpress.com"><img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/ad-smaller2.jpg" alt="" /></a>
		</div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">
		
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column last">
							</div><!-- / .column -->
 
			<div class="clear"></div>
		</div><!-- /.widget-area-->		
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-talk-to-us" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a></li>
</ul>			
			<span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>

			Copyright &copy; 2017 &mdash; <a href="http://www.theseniortimes.com/" class="on">The Senior Times</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>	<div style="display:none">
	<div class="grofile-hash-map-d2102dd728c32cad9b4c5660a43c9381">
	</div>
	<div class="grofile-hash-map-f3d418ed6cf673fe22acd9b3d522c162">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theseniortimes.com\/stuart-mcleans-love-canada-started-streets-montreal\/":1952331};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/stuart-mcleans-love-canada-started-streets-montreal/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/js/tabs.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/js/dropdown.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"333704997":{"id":1952401,"type":"image","source":"http:\/\/www.theseniortimes.com\/wordpress\/wp-content\/uploads\/2017\/03\/stuart-mclean.jpg","internal":true,"sizes":{"thumbnail":{"file":"stuart-mclean-213x260.jpg","width":213,"height":260,"mime-type":"image\/jpeg"},"medium":{"file":"stuart-mclean-200x300.jpg","width":200,"height":300,"mime-type":"image\/jpeg"},"wzslider-thumbnail":{"file":"stuart-mclean-37x55.jpg","width":37,"height":55,"mime-type":"image\/jpeg"},"slider":{"file":"stuart-mclean-213x300.jpg","width":213,"height":300,"mime-type":"image\/jpeg"},"slider-small":{"file":"stuart-mclean-90x66.jpg","width":90,"height":66,"mime-type":"image\/jpeg"},"featured-cat":{"file":"stuart-mclean-210x140.jpg","width":210,"height":140,"mime-type":"image\/jpeg"},"recent-widget":{"file":"stuart-mclean-60x45.jpg","width":60,"height":45,"mime-type":"image\/jpeg"},"original":{"file":"2017\/03\/stuart-mclean.jpg","width":213,"height":320}},"image_meta":{"aperture":"3.5","credit":"","camera":"Canon EOS 5D","caption":"","created_timestamp":"1210938301","copyright":"","focal_length":"200","iso":"250","shutter_speed":"0.004","title":"","orientation":"1","keywords":["Jeff &amp; Sairin"]},"description":"Stuart McLean\u2019s December 19 show marks a trium- phant homecoming for the Montreal-born raconteur. Photo: Ilia Horsburgh","title":"stuart mclean","caption":"Stuart McLean\u2019s December 19 show marks a trium- phant homecoming for the Montreal-born raconteur. Photo: Ilia Horsburgh"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/www.theseniortimes.com\/wordpress\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"http:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"http:\/\/www.theseniortimes.com\/wordpress\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1952331&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=776cfd1f55f3a53277338db32d20adf632d81ec4#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fstuart-mcleans-love-canada-started-streets-montreal%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1952331&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=776cfd1f55f3a53277338db32d20adf632d81ec4#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fstuart-mcleans-love-canada-started-streets-montreal%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'39240621',post:'1952331',tz:'-4',srv:'www.theseniortimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '39240621', '1952331' ]);
</script>
</body>
</html>