<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theseniortimes.com/wordpress/xmlrpc.php" />
<title>Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville &#8211; The Senior Times</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Feed" href="http://www.theseniortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Comments Feed" href="http://www.theseniortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville Comments Feed" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theseniortimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1617825658' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1617825658' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1617825658' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1617825658' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1617825658' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1617825658' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.4/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-ttf-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-woff-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='text/css' type="font/woff2" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-ttf-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-woff-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-ttf-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.1' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-woff-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.1' type='text/css' type="font/woff" crossorigin />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.5/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/scripts.js?ver=5.5.5' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.theseniortimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.theseniortimes.com/wp-json/wp/v2/posts/1973769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theseniortimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theseniortimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-safe Musique Actuelle Festival kicks off in Victoriaville May 21' href='http://www.theseniortimes.com/covid-safe-musique-actuelle-festival-kicks-off-in-victoriaville-may-21/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/" />
<link rel='shortlink' href='https://wp.me/p2EEhf-8hsZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fquebecs-first-music-festival-since-covid-19-opened-in-victoriaville%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fquebecs-first-music-festival-since-covid-19-opened-in-victoriaville%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #000000 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<!--[if lt IE 9]>
<script src="http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville" />
<meta property="og:url" content="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/" />
<meta property="og:description" content="VICTORIAVILLE, Que. – After a year’s absence because of COVID-19, the Festival International de Musique Actuelle de Victoriaville picked up where it left off with a 12-concert program over three da…" />
<meta property="article:published_time" content="2021-05-31T00:24:52+00:00" />
<meta property="article:modified_time" content="2021-05-31T00:49:23+00:00" />
<meta property="og:site_name" content="The Senior Times" />
<meta property="og:image" content="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?fit=1200%2C635" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="635" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville" />
<meta name="twitter:image" content="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?fit=1200%2C635&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-1973769 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.theseniortimes.com/" title="The Senior Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2012/06/cropped-senior_times_logo-01-copy-1.png" height="100" width="518" alt="The Senior Times" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-talk-to-us-container"><ul id="menu-talk-to-us" class="menu"><li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a>
<ul class="sub-menu">
	<li id="menu-item-1955366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955366"><a href="http://www.theseniortimes.com/the-best-local-businesses-you-want-to-support/">The best local businesses you want to support</a></li>
	<li id="menu-item-1966470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966470"><a href="http://www.theseniortimes.com/the-best-local-businesses-you-want-to-support/movers-shakers/">Movers &#038; Shakers</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="http://www.theseniortimes.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			coronavirus		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/there-is-a-literacy-helpline-for-english-speaking-quebecers/" title="There is a literacy helpline for English-speaking Quebecers">
					<span class="ticker-item-date">March 13, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">There is a literacy helpline for English-speaking Quebecers</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/finding-motivation-during-the-pandemic/" title="How a schedule and family have helped motivate me through the pandemic">
					<span class="ticker-item-date">January 22, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">How a schedule and family have helped motivate me through the pandemic</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/happy-new-year-from-1972-to-you/" title="Happy New Year, from 1972 to you">
					<span class="ticker-item-date">January 4, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Happy New Year, from 1972 to you</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/a-covid-christmas/" title="Poetry: A Covid Christmas by Melina Soochan">
					<span class="ticker-item-date">December 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Poetry: A Covid Christmas by Melina Soochan</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/local-learners-study-online-with-calgary-counterparts/" title="Local learners study online with Calgary counterparts">
					<span class="ticker-item-date">November 19, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Local learners study online with Calgary counterparts</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.theseniortimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com/category/reviews-previews/" itemprop="url"><span itemprop="title">Reviews &amp; Previews</span></a></span></nav>
<article id="post-1973769" class="post-1973769 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews-previews">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville		</h1>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.theseniortimes.com/author/irwin-block/">Irwin Block</a></span>
<span class="entry-meta-date updated">May 30, 2021</span>
</p>
	<div class="entry-content clearfix">
		<div class="pf-content"><p>This three-day series of concerts, all indoors in three venues, is the first music festival to resume operations as the province begins to loosen up, noted festival manager and artistic director Michel Levasseur. The city of about 48,000 is 170 kilometres (106 miles) east of Montreal.</p>
<p>“None of our concerts are virtual,” said Levasseur with pride as he opened the first concert Friday night, an hour-long performance by singer-songwriter and composer Ayelet Rose Gottlieb at the town’s modern concert hall. The hall was half full, as public-health dictated empty seats so that spectators could keep two-metres from each other. Most of the 70 musicians live in Quebec.</p>
<p>In the opener, the Jerusalem-born Montreal resident offered a program of tone poems and meditations, several set to music around lyrics by children, backed by a quartet that included violist and vocalist Jennifer Thiessen and ace electric guitarist Bernard Falaise.</p>
<p>Gottlieb set the tone with her songs, some Hebrew, mostly English — a spiritual outreach that she said spoke to our need for flowers and joy in difficult times.</p>
<p>Highlights were her duets and harmonies with Thiessen, and in the second half the rhythmic spark ignited by Iranian-Canadian Hamin Honari, playing mainly the Tombak hand drum.</p>
<p>The most poignant moment came at the end when Gottlieb made an indirect but obvious reference to the bloody Israel-Hamas conflict as she called for the renewal of life-affirming possibilities for all humans — and for change. She intoned the words from a Moroccan prayer, and bathed in blue lights, her hands out-stretched, chanted, “Bring me all of your dreams, bring me all of your heart.”</p>
<p>The follow-up was a quartet of improvisers who presented an eclectic and engaging hour-long soundscape symphony at the town’s hockey coliseum, converted to concert stage:</p>
<p>René Lussier plucked and stroked his electric guitar and drew tonal sketches as he used a cello bow on an exploratory instrument called a daxophone – a thin hardwood strip that can sound like a human voice or a violin when the bow makes it vibrate. On both instruments we heard the grunts, growls, yelps, high-pitches, and occasional strumming as the others improvised.</p>
<p>Érick d’Orion on computer and electronics and Martin Tétreault on turntable and electronics provided an ever-present wall of varied sound while drummer Robbie Kuster injected the percussive punctuation. The result was a constructive collaboration, totally improvised but with a logical ebb and flow that succeeded in creating a solid and original work.</p>
<p>With the bar in the main hotel closed, the usual late evening hang was cancelled, but fans were fresh and alert for the next days’ concerts, the latest ending by 9 p.m. in keeping with Quebec’s 9:30 p.m. curfew.</p>
<p>Saturday was a day of tremendous contrasts, beginning quietly with Montreal pianist Eve Egoyan playing contemporary classical in the resplendent, 145-year-old St. Christophe church – the dream-like, somewhat melancholic <strong>Asking</strong> by Spanish composer Maria de Alvear, which gradually builds in intensity before ending quietly, and <strong>Turn</strong> by Danish composer Per Nørgård, a bright and harmonically rich piece.</p>
<p>GGRIL, the improvised music workshop based in Quebec’s Lower St. Laurent city of Rimouski, came on stage at the arena venue. A 16-member orchestra played several compositions in imaginative arrangements, with unexpected dynamics, varying degrees of harmonic complexity, chants, collective shouts, and an engaging ebb and flow. The group has worked on these pieces over several years and as electric bassist Éric Normand observed, they have “evolved.”</p>
<p>The late afternoon program featured a double bill: First off was the duo of Tamara Filyavitch on electronics and vocalist Maya Kuroki, electronics and electric guitar. Over a wall of electronic sounds, Kuroki engaged in vocal pyrotechnics and occasional pantomime as she chanted, the words difficult to discern but part of the soundscape. It was classic Victo, a one-of-a-kind show, original and imaginative.</p>
<p>Next was a duo called This quiet army X Away, combining electric guitarist Eric Quach and power drummer Michel Langevin, a founding member of the popular heavy metal band Voivod. Metal heads turned out for this event, and the drone-like guitar sounds and relentless drumming left a strong imprint although it did not challenge our ears.</p>
<p>The most innovative gig of the first two days was provided by the 14-member Growlers Choir, assembled and directed by Pierre-Luc Senécal – a heavy-metal choral group clad in black that carves out a collective sound based on guttural, cavernous, screeching vocals. The choir was accompanied by a pre-recorded track of electronic and percussive sounds.</p>
<p>The first piece called Dayking is based on a poem by Fortner Anderson, who read from its apocalyptic text, as the choir sang, with such lines as “waiting for an end, for deliverance.” In the second piece we heard the sound of choir members guzzling water, grunting, laughing, with controlled screams, as the recorded soundtrack provided a backdrop for the live chorale. The third piece featured a collective chant with calls to joy — and dread. An exhilarating experience.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-1973778" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_ensemble-supermusique_web.jpg?resize=1224%2C648" alt="" width="1224" height="648" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_ensemble-supermusique_web.jpg?w=1224 1224w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_ensemble-supermusique_web.jpg?resize=590%2C312 590w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_ensemble-supermusique_web.jpg?resize=1000%2C529 1000w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_ensemble-supermusique_web.jpg?resize=768%2C407 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><span style="font-size: 24pt;">Canadian-only musicians celebrate avant music in COVID-safe venues</span></p>
<p>VICTORIAVILLE, Que – From solo improv to composed original score for large ensemble, the revived Festival de Musique Actuelle de Victoriaville offered an eclectic array of bold musical adventures on its third and final day.</p>
<p>Cancelled last year because of COVID-19, the 37<sup>th</sup> edition of this showcase for improvised and exploratory music went ahead with restrictions – mandatory masks, 12 concerts rather than the usual 20, no musicians or fans from outside Canada because of closed borders, and fewer seats, all reserved, to maintain a two-metre separation.</p>
<p>From the alter of the resplendent St. Christophe d’Arthabaska Church, trombonist Scott Thomson captivated his audience with a solo concert where he showcased the array of sounds that can be extracted from this versatile horn.</p>
<p>Thomson first improvised a melody ­— sliding notes, playing off the natural reverb when the sound bounces off the rounded ceiling above the altar, moulding a wah-wah sound, and exploring the horn’s other sonic possibilities. He played with various mutes to bend the sound or make the horn whisper, moan, groan, talk, sing, or even weep. He was having fun, in conversation with that horn, and giving the audience a terrific buzz. (Thomson is manager and artistic director of the annual Guelph Jazz Festival, planned for mid-September.)</p>
<p>In the mid-afternoon double bill, Alberta-based singer Kathleen Yearwood had to cancel for health reasons. Electric guitarist Bernard Falaise, a veteran of many avant groups, filled in with a solo. With an array of pedal-activated devices, he sounded like a small ensemble – ringing bells and going from high tones to bass sounds as he plucked his guitar sitting flat over his knees. He plucked and scraped, extracting a cornacopia of sounds from his axe before ending in a flurry of notes.</p>
<p>Falaise then joined up with Jean Martin (drums and electronics) and Pierre-Yves Martel (electric bass, steel lap guitar, electronics) for an engaging and varied improv session, starting minimally, then deepening and broadening, with a dreamscape evolving into a wall of sound, then fading out, and devolving into something less dense, with scattered single notes. Martel added melodic content when he switched to the steel lap guitar, the music propelled at one point by strong rhythm and counter-rhythms, a balanced and well-developed program of sonic explorations.</p>
<p>The Montreal-based Bozzini Quartet (violinists Clemens Merkel and Alissa Cheung, cellist Isabelle Bozzini, violist Stéphanie Bozzini), which includes local composers in its repertoire, played two new pieces, the first in four sections composed by bassist Nicolas Caloia. Alto saxophonist joined in for the second piece, by Jef Chippewa, a more varied and exploratory work. The improv session, with all six musicians, was more fun to observe and hear, an exciting excursion into the unknown that ventured from restrained exchanges and collaboration to outright displays of musical passion.</p>
<p>The final concert was in many ways a testimonial to the growth and continued vigor of experimental and improvised music in Quebec: In parallel with this festival, which began in 1983, the Montreal-based collective <strong>Ensemble SuperMusique</strong> was established by three women at a time when avant-garde music was male dominated. It was launched by Joane Hétu (alto sax, voice), Diane Labrosse, (sampler) and Danielle Palardy Roger (percussion, voice).</p>
<p>They were among the 16 musicians on stage to perform four new compositions that are part of <strong>Le fleuve</strong>, in tribute to the majestic St. Laurent River that flows through Quebec to the Atlantic Ocean. One piece featured prose declaring that empowering women could make the world a better place. Of the four compositions, saxophonist Jean Derome’s was the most musically rich and complex. The final work by Joane Hétu, which she directed and narrated, was her most accomplished in a long career of pushing musical boundaries — operatic in scope with unexpected instrumental flourishes and shifts, and a fitting end to this year’s impressive lineup.</p>
<p>irblock@hotmail.com</p>
<div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email">Print Friendly</a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1973769" class="share-facebook sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1973769" class="share-twitter sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1973769" class="share-linkedin sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1973769" class="share-pinterest sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39240621-1973769-60b4bbdba58eb' data-src='https://widgets.wp.com/likes/#blog_id=39240621&amp;post_id=1973769&amp;origin=www.theseniortimes.com&amp;obj_id=39240621-1973769-60b4bbdba58eb' data-name='like-post-frame-39240621-1973769-60b4bbdba58eb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div id="text-11" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/"><img src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/CORONAVIRUS.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/&t=Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville -&url=http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/&media=http://www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg&description=Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.theseniortimes.com/covid-safe-musique-actuelle-festival-kicks-off-in-victoriaville-may-21/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Talk to us ...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&#038;postid=1973769&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Talk+to+us+...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=693ba3e4bff9a1c3b04d201db65e382cfd663771#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fquebecs-first-music-festival-since-covid-19-opened-in-victoriaville%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="blog_subscription-3" class="sb-widget clearfix widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe — it&#039;s instant and free</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="text-29" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://quebec.ca/coronavirus"><img loading="lazy" class="aligncenter wp-image-1973674 size-full" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/info_gen_EN_360x360.jpg?resize=360%2C360" alt="" width="360" height="360" data-recalc-dims="1" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/info_gen_EN_360x360.jpg?w=360 360w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/info_gen_EN_360x360.jpg?resize=260%2C260 260w" sizes="(max-width: 360px) 100vw, 360px" /></a></p>
</div>
		</div><div id="text-22" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://pcsgmontrealwestisland.org"><img loading="lazy" class="aligncenter wp-image-1973557 size-full" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/01/prostate-web.jpg?resize=360%2C360" alt="" width="360" height="360" data-recalc-dims="1" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/01/prostate-web.jpg?w=360 360w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/01/prostate-web.jpg?resize=260%2C260 260w" sizes="(max-width: 360px) 100vw, 360px" /></a></p>
</div>
		</div><div id="text-16" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://generationsfoundation.com"><img loading="lazy" class="aligncenter wp-image-1973442 size-full" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/generations_web_ad.jpg?resize=360%2C360" alt="" width="360" height="360" data-recalc-dims="1" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/generations_web_ad.jpg?w=360 360w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/generations_web_ad.jpg?resize=260%2C260 260w" sizes="(max-width: 360px) 100vw, 360px" /></a></p>
</div>
		</div><div id="text-8" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/" rel="noopener"><img src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/CORONAVIRUS-pandemic.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="widget_contact_info-3" class="sb-widget clearfix widget_contact_info"><h4 class="widget-title"><span>Hours &amp; Info</span></h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday, 9 a.m. to 5 p.m.</div></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/theseniortimes" data-width="280" data-height="130" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-8" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/" title="Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville"><img width="120" height="67" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/ggril_web01.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 30, 2021</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/" title="Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville" rel="bookmark">
									Quebec&#8217;s first music festival since COVID-19 opened in Victoriaville								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/covid-safe-musique-actuelle-festival-kicks-off-in-victoriaville-may-21/" title="COVID-safe Musique Actuelle Festival kicks off in Victoriaville May 21"><img width="120" height="67" src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_levasseur.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_levasseur.jpg?resize=777%2C437 777w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_levasseur.jpg?resize=180%2C101 180w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_levasseur.jpg?resize=260%2C146 260w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_levasseur.jpg?resize=373%2C210 373w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/05/02_levasseur.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 16, 2021</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/covid-safe-musique-actuelle-festival-kicks-off-in-victoriaville-may-21/" title="COVID-safe Musique Actuelle Festival kicks off in Victoriaville May 21" rel="bookmark">
									COVID-safe Musique Actuelle Festival kicks off in Victoriaville May 21								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/in-memory-of-the-honorable-anne-marie-trahan/" title="Stella Musica Festival to be presented May 19 and 21"><img width="120" height="67" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/04/stella_photos.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/04/stella_photos.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/04/stella_photos.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/04/stella_photos.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/04/stella_photos.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/04/stella_photos.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">April 28, 2021</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/in-memory-of-the-honorable-anne-marie-trahan/" title="Stella Musica Festival to be presented May 19 and 21" rel="bookmark">
									Stella Musica Festival to be presented May 19 and 21								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/geordie-theatre-is-delighted-to-unveil-the-world-premiere-of-virginia-wolf/" title="Geordie Theatre is delighted to unveil the World Premiere of Virginia Wolf"><img width="120" height="67" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/geordie_photo-web.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/geordie_photo-web.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/geordie_photo-web.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/geordie_photo-web.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/geordie_photo-web.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/geordie_photo-web.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">April 14, 2021</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/geordie-theatre-is-delighted-to-unveil-the-world-premiere-of-virginia-wolf/" title="Geordie Theatre is delighted to unveil the World Premiere of Virginia Wolf" rel="bookmark">
									Geordie Theatre is delighted to unveil the World Premiere of Virginia Wolf								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/can-we-help/" title="A message from David Birnbaum MNA for D’Arcy-McGee"><img width="120" height="67" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/david_birnbaum_photos.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/david_birnbaum_photos.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/david_birnbaum_photos.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/david_birnbaum_photos.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/david_birnbaum_photos.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2021/03/david_birnbaum_photos.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">March 31, 2021</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/can-we-help/" title="A message from David Birnbaum MNA for D’Arcy-McGee" rel="bookmark">
									A message from David Birnbaum MNA for D’Arcy-McGee								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="menu-features-4-container"><ul id="menu-features-4" class="menu"><li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="http://www.theseniortimes.com/category/features/">Features</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="http://www.theseniortimes.com/category/columnists/">Columnists</a></li>
<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.theseniortimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1442"><a href="http://www.theseniortimes.com/category/reviews-previews/">Reviews &#038; Previews</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://www.theseniortimes.com/category/travel-2/">Travel</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="http://www.theseniortimes.com/category/whats-happening/">What&#8217;s Happening</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="tag_cloud-4" class="footer-widget widget_tag_cloud"><h5 class="widget-title">Tags</h5><div class="tagcloud"><a href="http://www.theseniortimes.com/tag/alzheimers/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 8pt;" aria-label="Alzheimer&#039;s (10 items)">Alzheimer&#039;s</a>
<a href="http://www.theseniortimes.com/tag/art/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 8pt;" aria-label="art (10 items)">art</a>
<a href="http://www.theseniortimes.com/tag/barbara-moser/" class="tag-cloud-link tag-link-12 tag-link-position-3" style="font-size: 9.75pt;" aria-label="Barbara Moser (13 items)">Barbara Moser</a>
<a href="http://www.theseniortimes.com/tag/book-review/" class="tag-cloud-link tag-link-16 tag-link-position-4" style="font-size: 13.090909090909pt;" aria-label="book review (22 items)">book review</a>
<a href="http://www.theseniortimes.com/tag/books/" class="tag-cloud-link tag-link-109 tag-link-position-5" style="font-size: 11.5pt;" aria-label="books (17 items)">books</a>
<a href="http://www.theseniortimes.com/tag/charities/" class="tag-cloud-link tag-link-548 tag-link-position-6" style="font-size: 12.136363636364pt;" aria-label="charities (19 items)">charities</a>
<a href="http://www.theseniortimes.com/tag/charity/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 15.159090909091pt;" aria-label="charity (30 items)">charity</a>
<a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/" class="tag-cloud-link tag-link-1009 tag-link-position-8" style="font-size: 22pt;" aria-label="Dispatches from the COVID-19 pandemic (82 items)">Dispatches from the COVID-19 pandemic</a>
<a href="http://www.theseniortimes.com/tag/editorial/" class="tag-cloud-link tag-link-31 tag-link-position-9" style="font-size: 12.136363636364pt;" aria-label="editorial (19 items)">editorial</a>
<a href="http://www.theseniortimes.com/tag/english/" class="tag-cloud-link tag-link-235 tag-link-position-10" style="font-size: 11.5pt;" aria-label="English (17 items)">English</a>
<a href="http://www.theseniortimes.com/tag/events/" class="tag-cloud-link tag-link-106 tag-link-position-11" style="font-size: 9.1136363636364pt;" aria-label="events (12 items)">events</a>
<a href="http://www.theseniortimes.com/tag/federal-politics/" class="tag-cloud-link tag-link-638 tag-link-position-12" style="font-size: 9.75pt;" aria-label="federal politics (13 items)">federal politics</a>
<a href="http://www.theseniortimes.com/tag/festivals/" class="tag-cloud-link tag-link-228 tag-link-position-13" style="font-size: 10.545454545455pt;" aria-label="festivals (15 items)">festivals</a>
<a href="http://www.theseniortimes.com/tag/financial-fitness/" class="tag-cloud-link tag-link-34 tag-link-position-14" style="font-size: 18.340909090909pt;" aria-label="Financial Fitness (48 items)">Financial Fitness</a>
<a href="http://www.theseniortimes.com/tag/first-person/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 8pt;" aria-label="First Person (10 items)">First Person</a>
<a href="http://www.theseniortimes.com/tag/flavour-guy/" class="tag-cloud-link tag-link-37 tag-link-position-16" style="font-size: 18.818181818182pt;" aria-label="Flavour Guy (52 items)">Flavour Guy</a>
<a href="http://www.theseniortimes.com/tag/food-2/" class="tag-cloud-link tag-link-111 tag-link-position-17" style="font-size: 8pt;" aria-label="food (10 items)">food</a>
<a href="http://www.theseniortimes.com/tag/generations-foundation/" class="tag-cloud-link tag-link-40 tag-link-position-18" style="font-size: 15.636363636364pt;" aria-label="Generations Foundation (32 items)">Generations Foundation</a>
<a href="http://www.theseniortimes.com/tag/health-2/" class="tag-cloud-link tag-link-43 tag-link-position-19" style="font-size: 10.227272727273pt;" aria-label="health (14 items)">health</a>
<a href="http://www.theseniortimes.com/tag/here-at-sun-youth/" class="tag-cloud-link tag-link-45 tag-link-position-20" style="font-size: 13.886363636364pt;" aria-label="Here at Sun Youth (25 items)">Here at Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/irwin-block/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 13.727272727273pt;" aria-label="Irwin Block (24 items)">Irwin Block</a>
<a href="http://www.theseniortimes.com/tag/jazz/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 12.454545454545pt;" aria-label="jazz (20 items)">jazz</a>
<a href="http://www.theseniortimes.com/tag/kristine-berey/" class="tag-cloud-link tag-link-57 tag-link-position-23" style="font-size: 11.022727272727pt;" aria-label="Kristine Berey (16 items)">Kristine Berey</a>
<a href="http://www.theseniortimes.com/tag/language/" class="tag-cloud-link tag-link-300 tag-link-position-24" style="font-size: 13.409090909091pt;" aria-label="language (23 items)">language</a>
<a href="http://www.theseniortimes.com/tag/legal-ease/" class="tag-cloud-link tag-link-58 tag-link-position-25" style="font-size: 16.75pt;" aria-label="Legal Ease (38 items)">Legal Ease</a>
<a href="http://www.theseniortimes.com/tag/lets-talk-about-it/" class="tag-cloud-link tag-link-59 tag-link-position-26" style="font-size: 15.795454545455pt;" aria-label="Let&#039;s Talk About It (33 items)">Let&#039;s Talk About It</a>
<a href="http://www.theseniortimes.com/tag/montreal/" class="tag-cloud-link tag-link-65 tag-link-position-27" style="font-size: 17.386363636364pt;" aria-label="Montreal (42 items)">Montreal</a>
<a href="http://www.theseniortimes.com/tag/music/" class="tag-cloud-link tag-link-69 tag-link-position-28" style="font-size: 17.386363636364pt;" aria-label="music (42 items)">music</a>
<a href="http://www.theseniortimes.com/tag/politics/" class="tag-cloud-link tag-link-118 tag-link-position-29" style="font-size: 16.431818181818pt;" aria-label="politics (36 items)">politics</a>
<a href="http://www.theseniortimes.com/tag/quebec/" class="tag-cloud-link tag-link-130 tag-link-position-30" style="font-size: 9.1136363636364pt;" aria-label="Quebec (12 items)">Quebec</a>
<a href="http://www.theseniortimes.com/tag/recipe/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 14.681818181818pt;" aria-label="recipe (28 items)">recipe</a>
<a href="http://www.theseniortimes.com/tag/recipes/" class="tag-cloud-link tag-link-585 tag-link-position-32" style="font-size: 12.454545454545pt;" aria-label="recipes (20 items)">recipes</a>
<a href="http://www.theseniortimes.com/tag/residences/" class="tag-cloud-link tag-link-154 tag-link-position-33" style="font-size: 10.545454545455pt;" aria-label="residences (15 items)">residences</a>
<a href="http://www.theseniortimes.com/tag/restaurant/" class="tag-cloud-link tag-link-178 tag-link-position-34" style="font-size: 8pt;" aria-label="restaurant (10 items)">restaurant</a>
<a href="http://www.theseniortimes.com/tag/restaurant-review/" class="tag-cloud-link tag-link-496 tag-link-position-35" style="font-size: 8.6363636363636pt;" aria-label="restaurant review (11 items)">restaurant review</a>
<a href="http://www.theseniortimes.com/tag/review/" class="tag-cloud-link tag-link-179 tag-link-position-36" style="font-size: 11.022727272727pt;" aria-label="review (16 items)">review</a>
<a href="http://www.theseniortimes.com/tag/seniors/" class="tag-cloud-link tag-link-221 tag-link-position-37" style="font-size: 8pt;" aria-label="seniors (10 items)">seniors</a>
<a href="http://www.theseniortimes.com/tag/seniors-residences/" class="tag-cloud-link tag-link-153 tag-link-position-38" style="font-size: 8.6363636363636pt;" aria-label="seniors residences (11 items)">seniors residences</a>
<a href="http://www.theseniortimes.com/tag/senior-times-celebrates-30-years/" class="tag-cloud-link tag-link-1007 tag-link-position-39" style="font-size: 8pt;" aria-label="Senior Times celebrates 30 years (10 items)">Senior Times celebrates 30 years</a>
<a href="http://www.theseniortimes.com/tag/smart-shopping/" class="tag-cloud-link tag-link-91 tag-link-position-40" style="font-size: 11.5pt;" aria-label="Smart Shopping (17 items)">Smart Shopping</a>
<a href="http://www.theseniortimes.com/tag/sun-youth/" class="tag-cloud-link tag-link-148 tag-link-position-41" style="font-size: 11.818181818182pt;" aria-label="Sun Youth (18 items)">Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/theatre/" class="tag-cloud-link tag-link-96 tag-link-position-42" style="font-size: 14.522727272727pt;" aria-label="theatre (27 items)">theatre</a>
<a href="http://www.theseniortimes.com/tag/times-and-places/" class="tag-cloud-link tag-link-192 tag-link-position-43" style="font-size: 12.136363636364pt;" aria-label="Times and Places (19 items)">Times and Places</a>
<a href="http://www.theseniortimes.com/tag/travel/" class="tag-cloud-link tag-link-98 tag-link-position-44" style="font-size: 16.272727272727pt;" aria-label="travel (35 items)">travel</a>
<a href="http://www.theseniortimes.com/tag/word-nerd/" class="tag-cloud-link tag-link-105 tag-link-position-45" style="font-size: 18.340909090909pt;" aria-label="Word Nerd (48 items)">Word Nerd</a></div>
</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="widget_contact_info-5" class="footer-widget widget_contact_info"><h5 class="widget-title">Hours &amp; Info</h5><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday<br/>9 a.m.-5 p.m.</div></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Bringing you the issues since 1985				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theseniortimes.com\/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville\/":1973769};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/quebecs-first-music-festival-since-covid-19-opened-in-victoriaville/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1617825658' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202122#ver=202122' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1973769&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=693ba3e4bff9a1c3b04d201db65e382cfd663771#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fquebecs-first-music-festival-since-covid-19-opened-in-victoriaville%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1973769&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=693ba3e4bff9a1c3b04d201db65e382cfd663771#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fquebecs-first-music-festival-since-covid-19-opened-in-victoriaville%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'39240621',post:'1973769',tz:'-4',srv:'www.theseniortimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '39240621', '1973769' ]);
</script>
</body>
</html>