<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theseniortimes.com/wordpress/xmlrpc.php" />
<title>Legally Speaking: Can individuals be held liable for spreading COVID-19? &#8211; The Senior Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Feed" href="http://www.theseniortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Comments Feed" href="http://www.theseniortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Legally Speaking: Can individuals be held liable for spreading COVID-19? Comments Feed" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theseniortimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.0.9/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1585655028' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1585655028' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1585655028' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1585655028' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1585655028' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1585655028' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.1.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.1.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/scripts.js?ver=5.0.9'></script>
<link rel='https://api.w.org/' href='http://www.theseniortimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theseniortimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theseniortimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The IG Wealth Management Walk for Alzheimer’s will take place online' href='http://www.theseniortimes.com/the-ig-wealth-management-walk-for-alzheimers-will-take-place-online/' />
<meta name="generator" content="WordPress 5.0.9" />
<link rel="canonical" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/" />
<link rel='shortlink' href='https://wp.me/p2EEhf-8dMM' />
<link rel="alternate" type="application/json+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Flegally-speaking-can-individuals-be-held-liable-for-spreading-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Flegally-speaking-can-individuals-be-held-liable-for-spreading-covid-19%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
          }
        </style>
		<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<!--[if lt IE 9]>
<script src="http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Legally Speaking: Can individuals be held liable for spreading COVID-19?" />
<meta property="og:url" content="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/" />
<meta property="og:description" content="Causation would have to be proven through legal presumptions which is basically an exercise in convoluted logic." />
<meta property="article:published_time" content="2020-05-25T12:50:27+00:00" />
<meta property="article:modified_time" content="2020-05-25T12:50:27+00:00" />
<meta property="og:site_name" content="The Senior Times" />
<meta property="og:image" content="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?fit=1000%2C750" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheSeniorTimes" />
<meta name="twitter:text:title" content="Legally Speaking: Can individuals be held liable for spreading COVID-19?" />
<meta name="twitter:image" content="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?fit=1000%2C750&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-1959620 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.theseniortimes.com/" title="The Senior Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2012/06/cropped-senior_times_logo-01-copy-1.png" height="100" width="518" alt="The Senior Times" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-talk-to-us-container"><ul id="menu-talk-to-us" class="menu"><li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a>
<ul class="sub-menu">
	<li id="menu-item-1955366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955366"><a href="http://www.theseniortimes.com/the-best-local-businesses-you-want-to-support/">The best local businesses you want to support</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="http://www.theseniortimes.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			coronavirus		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/" title="Legally Speaking: Can individuals be held liable for spreading COVID-19?">
					<span class="ticker-item-date">May 25, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Legally Speaking: Can individuals be held liable for spreading COVID-19?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/its-not-what-were-allowed-to-do-but-what-we-choose-to-do-thats-important/" title="It’s not what we’re allowed to do but what we choose to do that’s important">
					<span class="ticker-item-date">May 21, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">It’s not what we’re allowed to do but what we choose to do that’s important</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/tolerance-and-forgiveness-take-a-new-shape-in-extraordinary-times-psychiatrist-says/" title="Tolerance and forgiveness take a new shape in extraordinary times, psychiatrist says">
					<span class="ticker-item-date">May 20, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Tolerance and forgiveness take a new shape in extraordinary times, psychiatrist says</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/why-would-i-move-into-a-senior-residence-now/" title="Why would I move into a seniors&#8217; residence now?">
					<span class="ticker-item-date">May 18, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Why would I move into a seniors&#8217; residence now?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/quebec-schools-are-reopening-reminding-us-that-children-are-the-future/" title="Quebec schools are reopening, reminding us that children are the future">
					<span class="ticker-item-date">May 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Quebec schools are reopening, reminding us that children are the future</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.theseniortimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com/category/columnists/" itemprop="url"><span itemprop="title">Columnists</span></a></span></nav>
<article id="post-1959620" class="post-1959620 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists tag-dispatches-from-the-covid-19-pandemic">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Legally Speaking: Can individuals be held liable for spreading COVID-19?		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/" rel="tag">Dispatches from the COVID-19 pandemic</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<div id="text-10" class="sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/"><img src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/CORONAVIRUS.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.theseniortimes.com/author/theseniortimes/">The Senior Times</a></span>
<span class="entry-meta-date updated">May 25, 2020</span>
</p>
	<div class="entry-content clearfix">
		<div class="pf-content"><pre>Daniel Romano, BCL, LL.B., MA; Antonio Ostrica, LL.C., LL.B., LL.M.</pre>
<p>From the “What-else-can-we-add-to-this-Apocalypse” department, many people are beginning to worry about legal implications resulting from the COVID-19 pandemic. In business law we will see many breaches of contract. In landlord tenant law, we expect more than a few leases going unpaid or completely abandoned. In real-estate law we expect people wanting to back down from offers to purchase. In family law we are already seeing a lot of action with respect to visitation during lockdown and adjusting support payments during the economic downturn. More than a few people have decided that a divorce is the best way to move forward. In elder law we already have two class action suits against the Province for several failures relating to long term care standards. And in criminal law, we hear from the police that there is a surge in reports of domestic violence. But what about individual liability for spreading the virus?</p>
<p>Yes, in theory an individual can be sued by another individual in Court for spreading the COVID-19 virus. As usual, a plaintiff would have to prove “fault”, “causation” and “damages”. All three steps of this formula will be challenging. Before the lockdown began, if someone were asymptomatic and did not know that they were contagious, it would be hard to find fault for any of their behaviour. It is a different story if they knew that they had symptoms upon returning from a trip abroad, and then decided to go and visit their elderly parents in a retirement home.</p>
<p>Even if fault is proven, we also must prove causation. Depending on the circumstances, it will generally be almost impossible to prove medically that it was specifically the defendant and not someone else who spread the virus to the victim. Causation would have to be proven through legal presumptions which is basically an exercise in convoluted logic. An example would be the following: “Victim X was at home on the 12<sup>th</sup> day of her own complete social isolation when Defendant Y came to visit, not disclosing that he had some symptoms. Victim X saw nobody else during this time but began developing symptoms on Day 15. Therefore, it must be Defendant Y who transmitted the virus to Victim X.”</p>
<p>Finally, the question of damages will be very interesting. Most cases of COVID-19 are minor. So even if you could prove fault and causation, it does not make sense to instigate a difficult case against someone for having caused a minor inconvenience. A lawsuit begins to make sense when the repercussions of the faulty behaviour are more serious. In the cases where the COVID-19 infection had a major impact, or even proved fatal, it appears that most of the victims were already suffering from other ailments. The detailed opinions of medical experts will be necessary to prove that it was specifically the COVID-19 infection that caused the damages. The defendants will of course hire their own legal experts to counter the claim. If causation is clearly established, however, the general rule in law is that “you take the victim as they are.” If someone is already immunocompromised and the virus is clearly identified as having caused their suffering, then the defendant who is at fault for causing their infection is fully at fault for those resulting damages.</p>
<p>Civil liability is not the only way that one can find themselves having to pay money for their actions during this period. People are also being fined amounts in the hundreds and thousands of dollars for breaking distancing rules. In such cases, the authorities do not need to prove fault, causation or damages. All that they need to prove is that you broke the rule. These rules and penalties may seem necessary and reasonable to some and draconian to others. Regardless of where you stand on the issue, people have a right to question by what authority our three levels of government can order us not to have guests over for Easter or Passover, or for the first BBQ of the season. We will dedicate next month’s column to answering these important questions.</p>
<p><em>Antonio Ostrica and Daniel Romano are attorneys with <strong>KALMAN SAMUELS, </strong>a family law firm.<br />
</em></p>
<p><em>Dear Reader, these articles are published in order to provide you with some general information about interesting legal topics and not as a legal opinion. Please do not try to hold the author, KALMAN SAMUELS – Attorneys, or The Senior Times liable for any consequences arising from any attempts to rely on this material. If you need a legal opinion for a specific matter, we recommend that you consult with a qualified attorney.</em></p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email">Print Friendly</a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1959620" class="share-facebook sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1959620" class="share-twitter sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1959620" class="share-linkedin sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1959620" class="share-pinterest sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39240621-1959620-5ecbc1dfba684' data-src='https://widgets.wp.com/likes/#blog_id=39240621&amp;post_id=1959620&amp;origin=www.theseniortimes.com&amp;obj_id=39240621-1959620-5ecbc1dfba684' data-name='like-post-frame-39240621-1959620-5ecbc1dfba684'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div id="text-11" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/"><img src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/CORONAVIRUS.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/&t=Legally Speaking: Can individuals be held liable for spreading COVID-19?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Legally Speaking: Can individuals be held liable for spreading COVID-19? -&url=http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/&media=http://www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg&description=Legally Speaking: Can individuals be held liable for spreading COVID-19?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.theseniortimes.com/the-ig-wealth-management-walk-for-alzheimers-will-take-place-online/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-1959332 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-dispatches-from-the-covid-19-pandemic">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.theseniortimes.com/our-relationships-with-our-banks-during-the-coronavirus-pandemic/" title="Our relationships with our banks during the coronavirus pandemic"><img width="180" height="101" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/bank-banking-credit-money.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/bank-banking-credit-money.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/bank-banking-credit-money.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/bank-banking-credit-money.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/bank-banking-credit-money.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/bank-banking-credit-money.jpg?resize=120%2C67 120w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/bank-banking-credit-money.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.theseniortimes.com/category/features/" rel="category tag">Features</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.theseniortimes.com/our-relationships-with-our-banks-during-the-coronavirus-pandemic/" title="Our relationships with our banks during the coronavirus pandemic" rel="bookmark">
			Our relationships with our banks during the coronavirus pandemic		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1959431 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists tag-dispatches-from-the-covid-19-pandemic">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.theseniortimes.com/should-i-take-my-parent-out-of-her-seniors-residence/" title="Should I take my parent out of her seniors&#8217; residence?"><img width="180" height="101" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=120%2C67 120w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.theseniortimes.com/category/columnists/" rel="category tag">Columnists</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.theseniortimes.com/should-i-take-my-parent-out-of-her-seniors-residence/" title="Should I take my parent out of her seniors&#8217; residence?" rel="bookmark">
			Should I take my parent out of her seniors&#8217; residence?		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1959171 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-dispatches-from-the-covid-19-pandemic">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.theseniortimes.com/molly-finds-connection-and-luxury-while-sheltering-in-place-in-california/" title="Molly finds connection and luxury while sheltering in place in California"><img width="180" height="101" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/molly-tim.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/molly-tim.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/molly-tim.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/molly-tim.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/molly-tim.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/molly-tim.jpg?resize=120%2C67 120w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/molly-tim.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.theseniortimes.com/category/features/" rel="category tag">Features</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.theseniortimes.com/molly-finds-connection-and-luxury-while-sheltering-in-place-in-california/" title="Molly finds connection and luxury while sheltering in place in California" rel="bookmark">
			Molly finds connection and luxury while sheltering in place in California		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1959517 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-dispatches-from-the-covid-19-pandemic">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.theseniortimes.com/legaults-decision-to-ban-private-caregivers-cost-lives-housing-consultant/" title="Legault’s decision to ban private caregivers cost lives: housing consultant"><img width="180" height="101" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=120%2C67 120w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.theseniortimes.com/category/features/" rel="category tag">Features</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.theseniortimes.com/legaults-decision-to-ban-private-caregivers-cost-lives-housing-consultant/" title="Legault’s decision to ban private caregivers cost lives: housing consultant" rel="bookmark">
			Legault’s decision to ban private caregivers cost lives: housing consultant		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Legally Speaking: Can individuals be held liable for spreading COVID-19?"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Talk to us ...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&#038;postid=1959620&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Talk+to+us+...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=da520fc74076840b3d8c0b57de614e05546d1a01#parent=http%3A%2F%2Fwww.theseniortimes.com%2Flegally-speaking-can-individuals-be-held-liable-for-spreading-covid-19%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-13" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="https://www.renaissancequebec.ca/en" target="”_blank”"><img src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/renaissance_ad.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="text-15" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="https://accesresidences.com/en/" target="”_blank”"><img src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/acces-residences_ad.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="text-17" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="https://sunyouth.org/" target="”_blank”" data-mce-href="https://sunyouth.org/"><img src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/sunyouth_ad.jpg" data-mce-src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/sunyouth_ad.jpg" data-recalc-dims="1"></a><br data-mce-bogus="1"></p>
</div>
		</div><div id="text-8" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/" rel="noopener"><img src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/CORONAVIRUS-pandemic.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="widget_contact_info-3" class="sb-widget clearfix widget_contact_info"><h4 class="widget-title"><span>Hours &amp; Info</span></h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=5890+ave.+monkland,+suite+202" target="_blank">5890 Ave. Monkland, Suite 202</a></div><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday, 9 a.m. to 5 p.m.</div></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/theseniortimes" data-width="280" data-height="130" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-8" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/" title="Legally Speaking: Can individuals be held liable for spreading COVID-19?"><img width="120" height="67" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/doctor-research-testing.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 25, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/" title="Legally Speaking: Can individuals be held liable for spreading COVID-19?" rel="bookmark">
									Legally Speaking: Can individuals be held liable for spreading COVID-19?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/the-ig-wealth-management-walk-for-alzheimers-will-take-place-online/" title="The IG Wealth Management Walk for Alzheimer’s will take place online"><img width="120" height="67" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/IMG_3987.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/IMG_3987.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/IMG_3987.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/IMG_3987.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/IMG_3987.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/IMG_3987.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 22, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/the-ig-wealth-management-walk-for-alzheimers-will-take-place-online/" title="The IG Wealth Management Walk for Alzheimer’s will take place online" rel="bookmark">
									The IG Wealth Management Walk for Alzheimer’s will take place online								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/its-not-what-were-allowed-to-do-but-what-we-choose-to-do-thats-important/" title="It’s not what we’re allowed to do but what we choose to do that’s important"><img width="120" height="67" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/barbara-irwin-rufus.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/barbara-irwin-rufus.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/barbara-irwin-rufus.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/barbara-irwin-rufus.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/barbara-irwin-rufus.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/barbara-irwin-rufus.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 21, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/its-not-what-were-allowed-to-do-but-what-we-choose-to-do-thats-important/" title="It’s not what we’re allowed to do but what we choose to do that’s important" rel="bookmark">
									It’s not what we’re allowed to do but what we choose to do that’s important								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/tolerance-and-forgiveness-take-a-new-shape-in-extraordinary-times-psychiatrist-says/" title="Tolerance and forgiveness take a new shape in extraordinary times, psychiatrist says"><img width="120" height="67" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/caregiver-friends-help-residence.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 20, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/tolerance-and-forgiveness-take-a-new-shape-in-extraordinary-times-psychiatrist-says/" title="Tolerance and forgiveness take a new shape in extraordinary times, psychiatrist says" rel="bookmark">
									Tolerance and forgiveness take a new shape in extraordinary times, psychiatrist says								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/why-would-i-move-into-a-senior-residence-now/" title="Why would I move into a seniors&#8217; residence now?"><img width="120" height="67" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/home-welcome-residence-guest.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 18, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/why-would-i-move-into-a-senior-residence-now/" title="Why would I move into a seniors&#8217; residence now?" rel="bookmark">
									Why would I move into a seniors&#8217; residence now?								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-12" class="footer-ad-wrap widget_text">			<div class="textwidget"><p><a href="https://www.renaissancequebec.ca/en" target="”_blank”"><img src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/renaissance-ad-quebec.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="menu-features-4-container"><ul id="menu-features-4" class="menu"><li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="http://www.theseniortimes.com/category/features/">Features</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1441"><a href="http://www.theseniortimes.com/category/columnists/">Columnists</a></li>
<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.theseniortimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="http://www.theseniortimes.com/category/reviews-previews/">Reviews &#038; Previews</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://www.theseniortimes.com/category/travel-2/">Travel</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="http://www.theseniortimes.com/category/whats-happening/">What&#8217;s Happening</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="tag_cloud-4" class="footer-widget widget_tag_cloud"><h5 class="widget-title">Tags</h5><div class="tagcloud"><a href="http://www.theseniortimes.com/tag/alzheimers/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 8pt;" aria-label="Alzheimer&#039;s (10 items)">Alzheimer&#039;s</a>
<a href="http://www.theseniortimes.com/tag/art/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 8pt;" aria-label="art (10 items)">art</a>
<a href="http://www.theseniortimes.com/tag/barbara-moser/" class="tag-cloud-link tag-link-12 tag-link-position-3" style="font-size: 10.053333333333pt;" aria-label="Barbara Moser (13 items)">Barbara Moser</a>
<a href="http://www.theseniortimes.com/tag/book-review/" class="tag-cloud-link tag-link-16 tag-link-position-4" style="font-size: 13.973333333333pt;" aria-label="book review (22 items)">book review</a>
<a href="http://www.theseniortimes.com/tag/books/" class="tag-cloud-link tag-link-109 tag-link-position-5" style="font-size: 12.106666666667pt;" aria-label="books (17 items)">books</a>
<a href="http://www.theseniortimes.com/tag/charities/" class="tag-cloud-link tag-link-548 tag-link-position-6" style="font-size: 12.853333333333pt;" aria-label="charities (19 items)">charities</a>
<a href="http://www.theseniortimes.com/tag/charity/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 16.4pt;" aria-label="charity (30 items)">charity</a>
<a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/" class="tag-cloud-link tag-link-1009 tag-link-position-8" style="font-size: 22pt;" aria-label="Dispatches from the COVID-19 pandemic (61 items)">Dispatches from the COVID-19 pandemic</a>
<a href="http://www.theseniortimes.com/tag/editorial/" class="tag-cloud-link tag-link-31 tag-link-position-9" style="font-size: 12.853333333333pt;" aria-label="editorial (19 items)">editorial</a>
<a href="http://www.theseniortimes.com/tag/english/" class="tag-cloud-link tag-link-235 tag-link-position-10" style="font-size: 12.106666666667pt;" aria-label="English (17 items)">English</a>
<a href="http://www.theseniortimes.com/tag/events/" class="tag-cloud-link tag-link-106 tag-link-position-11" style="font-size: 9.3066666666667pt;" aria-label="events (12 items)">events</a>
<a href="http://www.theseniortimes.com/tag/federal-politics/" class="tag-cloud-link tag-link-638 tag-link-position-12" style="font-size: 10.053333333333pt;" aria-label="federal politics (13 items)">federal politics</a>
<a href="http://www.theseniortimes.com/tag/festivals/" class="tag-cloud-link tag-link-228 tag-link-position-13" style="font-size: 10.986666666667pt;" aria-label="festivals (15 items)">festivals</a>
<a href="http://www.theseniortimes.com/tag/financial-fitness/" class="tag-cloud-link tag-link-34 tag-link-position-14" style="font-size: 20.133333333333pt;" aria-label="Financial Fitness (48 items)">Financial Fitness</a>
<a href="http://www.theseniortimes.com/tag/first-person/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 8pt;" aria-label="First Person (10 items)">First Person</a>
<a href="http://www.theseniortimes.com/tag/flavour-guy/" class="tag-cloud-link tag-link-37 tag-link-position-16" style="font-size: 20.693333333333pt;" aria-label="Flavour Guy (52 items)">Flavour Guy</a>
<a href="http://www.theseniortimes.com/tag/food-2/" class="tag-cloud-link tag-link-111 tag-link-position-17" style="font-size: 8pt;" aria-label="food (10 items)">food</a>
<a href="http://www.theseniortimes.com/tag/generations-foundation/" class="tag-cloud-link tag-link-40 tag-link-position-18" style="font-size: 16.96pt;" aria-label="Generations Foundation (32 items)">Generations Foundation</a>
<a href="http://www.theseniortimes.com/tag/health-2/" class="tag-cloud-link tag-link-43 tag-link-position-19" style="font-size: 10.613333333333pt;" aria-label="health (14 items)">health</a>
<a href="http://www.theseniortimes.com/tag/here-at-sun-youth/" class="tag-cloud-link tag-link-45 tag-link-position-20" style="font-size: 14.906666666667pt;" aria-label="Here at Sun Youth (25 items)">Here at Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/irwin-block/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 14.72pt;" aria-label="Irwin Block (24 items)">Irwin Block</a>
<a href="http://www.theseniortimes.com/tag/jazz/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 13.226666666667pt;" aria-label="jazz (20 items)">jazz</a>
<a href="http://www.theseniortimes.com/tag/kristine-berey/" class="tag-cloud-link tag-link-57 tag-link-position-23" style="font-size: 11.546666666667pt;" aria-label="Kristine Berey (16 items)">Kristine Berey</a>
<a href="http://www.theseniortimes.com/tag/language/" class="tag-cloud-link tag-link-300 tag-link-position-24" style="font-size: 14.346666666667pt;" aria-label="language (23 items)">language</a>
<a href="http://www.theseniortimes.com/tag/legal-ease/" class="tag-cloud-link tag-link-58 tag-link-position-25" style="font-size: 18.266666666667pt;" aria-label="Legal Ease (38 items)">Legal Ease</a>
<a href="http://www.theseniortimes.com/tag/lets-talk-about-it/" class="tag-cloud-link tag-link-59 tag-link-position-26" style="font-size: 17.146666666667pt;" aria-label="Let&#039;s Talk About It (33 items)">Let&#039;s Talk About It</a>
<a href="http://www.theseniortimes.com/tag/montreal/" class="tag-cloud-link tag-link-65 tag-link-position-27" style="font-size: 19.013333333333pt;" aria-label="Montreal (42 items)">Montreal</a>
<a href="http://www.theseniortimes.com/tag/music/" class="tag-cloud-link tag-link-69 tag-link-position-28" style="font-size: 19.013333333333pt;" aria-label="music (42 items)">music</a>
<a href="http://www.theseniortimes.com/tag/politics/" class="tag-cloud-link tag-link-118 tag-link-position-29" style="font-size: 17.893333333333pt;" aria-label="politics (36 items)">politics</a>
<a href="http://www.theseniortimes.com/tag/quebec/" class="tag-cloud-link tag-link-130 tag-link-position-30" style="font-size: 9.3066666666667pt;" aria-label="Quebec (12 items)">Quebec</a>
<a href="http://www.theseniortimes.com/tag/recipe/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 15.84pt;" aria-label="recipe (28 items)">recipe</a>
<a href="http://www.theseniortimes.com/tag/recipes/" class="tag-cloud-link tag-link-585 tag-link-position-32" style="font-size: 13.226666666667pt;" aria-label="recipes (20 items)">recipes</a>
<a href="http://www.theseniortimes.com/tag/residences/" class="tag-cloud-link tag-link-154 tag-link-position-33" style="font-size: 10.986666666667pt;" aria-label="residences (15 items)">residences</a>
<a href="http://www.theseniortimes.com/tag/restaurant/" class="tag-cloud-link tag-link-178 tag-link-position-34" style="font-size: 8pt;" aria-label="restaurant (10 items)">restaurant</a>
<a href="http://www.theseniortimes.com/tag/restaurant-review/" class="tag-cloud-link tag-link-496 tag-link-position-35" style="font-size: 8.7466666666667pt;" aria-label="restaurant review (11 items)">restaurant review</a>
<a href="http://www.theseniortimes.com/tag/review/" class="tag-cloud-link tag-link-179 tag-link-position-36" style="font-size: 11.546666666667pt;" aria-label="review (16 items)">review</a>
<a href="http://www.theseniortimes.com/tag/seniors/" class="tag-cloud-link tag-link-221 tag-link-position-37" style="font-size: 8pt;" aria-label="seniors (10 items)">seniors</a>
<a href="http://www.theseniortimes.com/tag/seniors-residences/" class="tag-cloud-link tag-link-153 tag-link-position-38" style="font-size: 8.7466666666667pt;" aria-label="seniors residences (11 items)">seniors residences</a>
<a href="http://www.theseniortimes.com/tag/senior-times-celebrates-30-years/" class="tag-cloud-link tag-link-1007 tag-link-position-39" style="font-size: 8pt;" aria-label="Senior Times celebrates 30 years (10 items)">Senior Times celebrates 30 years</a>
<a href="http://www.theseniortimes.com/tag/smart-shopping/" class="tag-cloud-link tag-link-91 tag-link-position-40" style="font-size: 12.106666666667pt;" aria-label="Smart Shopping (17 items)">Smart Shopping</a>
<a href="http://www.theseniortimes.com/tag/sun-youth/" class="tag-cloud-link tag-link-148 tag-link-position-41" style="font-size: 12.48pt;" aria-label="Sun Youth (18 items)">Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/theatre/" class="tag-cloud-link tag-link-96 tag-link-position-42" style="font-size: 15.653333333333pt;" aria-label="theatre (27 items)">theatre</a>
<a href="http://www.theseniortimes.com/tag/times-and-places/" class="tag-cloud-link tag-link-192 tag-link-position-43" style="font-size: 12.853333333333pt;" aria-label="Times and Places (19 items)">Times and Places</a>
<a href="http://www.theseniortimes.com/tag/travel/" class="tag-cloud-link tag-link-98 tag-link-position-44" style="font-size: 17.706666666667pt;" aria-label="travel (35 items)">travel</a>
<a href="http://www.theseniortimes.com/tag/word-nerd/" class="tag-cloud-link tag-link-105 tag-link-position-45" style="font-size: 20.133333333333pt;" aria-label="Word Nerd (48 items)">Word Nerd</a></div>
</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="widget_contact_info-5" class="footer-widget widget_contact_info"><h5 class="widget-title">Hours &amp; Info</h5><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=5890+monkland+ave.,+suite+202,+montreal+qc+h4a+1g2" target="_blank">5890 Monkland Ave., Suite 202, Montreal QC H4A 1G2</a></div><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday<br/>9 a.m.-5 p.m.</div></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Bringing you the issues since 1985				</p>
			</div>
		</div>
	</div>
</footer>
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theseniortimes.com\/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19\/":1959620};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/legally-speaking-can-individuals-be-held-liable-for-spreading-covid-19/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202022'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1585655028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.9/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202022#ver=202022' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1959620&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.2&show_cookie_consent=10&has_cookie_consent=0&sig=da520fc74076840b3d8c0b57de614e05546d1a01#parent=http%3A%2F%2Fwww.theseniortimes.com%2Flegally-speaking-can-individuals-be-held-liable-for-spreading-covid-19%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1959620&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.2&show_cookie_consent=10&has_cookie_consent=0&sig=da520fc74076840b3d8c0b57de614e05546d1a01#parent=http%3A%2F%2Fwww.theseniortimes.com%2Flegally-speaking-can-individuals-be-held-liable-for-spreading-covid-19%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'39240621',post:'1959620',tz:'-4',srv:'www.theseniortimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '39240621', '1959620' ]);
</script>
</body>
</html>