<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theseniortimes.com/wordpress/xmlrpc.php" />
<title>Editorial: While Conservatives soul-search, Liberals have much to do &#8211; The Senior Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Feed" href="http://www.theseniortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Comments Feed" href="http://www.theseniortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Editorial: While Conservatives soul-search, Liberals have much to do Comments Feed" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theseniortimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theseniortimes.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theseniortimes.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/scripts.js?ver=5.0.7'></script>
<link rel='https://api.w.org/' href='http://www.theseniortimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theseniortimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theseniortimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Languid and mysterious Lucia — music and theatre of the highest order' href='http://www.theseniortimes.com/languid-and-mysterious-lucia-music-and-theatre-of-the-highest-order/' />
<link rel='next' title='What’s happening in November in Montreal' href='http://www.theseniortimes.com/whats-happening-in-november-in-montreal/' />
<meta name="generator" content="WordPress 5.0.7" />
<link rel="canonical" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/" />
<link rel='shortlink' href='https://wp.me/p2EEhf-8dcP' />
<link rel="alternate" type="application/json+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Feditorial-while-conservatives-soul-search-liberals-have-much-to-do%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Feditorial-while-conservatives-soul-search-liberals-have-much-to-do%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
          }
        </style>
		<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<!--[if lt IE 9]>
<script src="http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: While Conservatives soul-search, Liberals have much to do" />
<meta property="og:url" content="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/" />
<meta property="og:description" content="We’re glad it’s over, and the result of the Oct. 21 federal election – a Liberal minority – is possibly the best that could be obtained in the context of a lackluster campaign, relatively weak poli…" />
<meta property="article:published_time" content="2019-11-08T10:56:46+00:00" />
<meta property="article:modified_time" content="2019-11-06T21:00:26+00:00" />
<meta property="og:site_name" content="The Senior Times" />
<meta property="og:image" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheSeniorTimes" />
<meta name="twitter:text:title" content="Editorial: While Conservatives soul-search, Liberals have much to do" />
<meta name="twitter:image" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-1957391 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://www.theseniortimes.com/" title="The Senior Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2012/06/cropped-senior_times_logo-01-copy-1.png" height="100" width="518" alt="The Senior Times" />
</div>
</a>
		</div>
		<aside id="text-9" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/advertise/" target="_blank" rel="noopener"><img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/10/AD-AD-1.jpg" /></a></p>
</div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-talk-to-us-container"><ul id="menu-talk-to-us" class="menu"><li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a>
<ul class="sub-menu">
	<li id="menu-item-1955366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955366"><a href="http://www.theseniortimes.com/the-best-local-businesses-you-want-to-support/">The best local businesses you want to support</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="http://www.theseniortimes.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/" title="Jerusalem — city of extremes, memories and the eternal hope for peace">
					<span class="ticker-item-date">November 10, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Jerusalem — city of extremes, memories and the eternal hope for peace</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/whats-happening-in-november-in-montreal/" title="What’s happening in November in Montreal">
					<span class="ticker-item-date">November 9, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">What’s happening in November in Montreal</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/" title="Editorial: While Conservatives soul-search, Liberals have much to do">
					<span class="ticker-item-date">November 8, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Editorial: While Conservatives soul-search, Liberals have much to do</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/languid-and-mysterious-lucia-music-and-theatre-of-the-highest-order/" title="Languid and mysterious Lucia — music and theatre of the highest order">
					<span class="ticker-item-date">November 7, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Languid and mysterious Lucia — music and theatre of the highest order</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/end-of-life-issues-louise-penny-in-conversation-with-shelagh-rogers/" title="End-of-life issues: Louise Penny in conversation with Shelagh Rogers">
					<span class="ticker-item-date">November 7, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">End-of-life issues: Louise Penny in conversation with Shelagh Rogers</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.theseniortimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com/category/editorials/" itemprop="url"><span itemprop="title">Editorials</span></a></span></nav>
<article id="post-1957391" class="post-1957391 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Editorial: While Conservatives soul-search, Liberals have much to do		</h1>	</header>
<div class="entry-thumbnail">
<img width="590" height="400" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl.jpg 590w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl-300x203.jpg 300w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl-81x55.jpg 81w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl-310x210.jpg 310w" sizes="(max-width: 590px) 100vw, 590px" /></div>
<div id="text-10" class="sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget"><p>&lt;a href=&#8221;http://www.theseniortimes.com/advertise/&#8221; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221;&gt;&lt;img src=&#8221;http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/10/AD-AD.jpg&#8221; /&gt;&lt;/a&gt;</p>
</div>
		</div><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.theseniortimes.com/author/theseniortimes/">The Senior Times</a></span>
<span class="entry-meta-date updated">November 8, 2019</span>
</p>
	<div class="entry-content clearfix">
		<div class="pf-content"><p class="p1"><b>We’re glad it’s over, and the result of the Oct. 21 federal election – a Liberal minority – is possibly the best that could be obtained in the context of a lackluster campaign, relatively weak policy initiatives, and the Conservative campaign to demonize Justin Trudeau.</b></p>
<p class="p2">Since he will have to govern with the support of opposition party members, the first year of his new and weakened mandate will be a time of compromise and cooperation. It is no one party’s interest to have another go at it, at least until there is an unresolvable conflict. Minority governments in Canada usually last 12 to 18 months.</p>
<p class="p2">The Liberals have to compensate for total lack of support in Saskatchewan and Alberta; the NDP, which had to mortgage its headquarters in Ottawa to finance the campaign, is broke and ran a poor campaign in Quebec; and the resurgent Bloc Québécois will have to navigate its pro-Quebec outlook in a way that makes it seem credible.</p>
<p class="p2">The Conservatives, who actually won more of the popular vote than the Liberals and increased their seat count by 23, will have a lot of soul-searching to do. Some are geared up to blame the leader, while the Conservative platform, as described by the National Post’s Chris Selley, who followed Andrew Scheer in the campaign, amounted to “random dreck.”</p>
<p class="p4"><span class="s1"><b>Conservative program “a dumb, pandering” mess</b></span></p>
<p class="p2"><i>“The party that insists every dollar left in your pocket is better than one collected by the government nevertheless pledged to bring back Stephen Harper’s politically micro-targeted tax breaks for your kids’ lacrosse and saxophone lessons. The party<br />
that boasts of representing Canada proudly and properly on the world stage vowed to cut our already middling foreign aid budget by 25 per cent, insisting against all evidence it could do so only by excluding objectively un-needy or unworthy<br />
recipients. This is the party that vowed to end needle-exchange programs in prisons, which borders on criminal negligence. It was a dumb, pandering, unambitious mess that reeked of focus grouping.”</i></p>
<p class="p2">Even Scheer’s promise to follow in the footsteps of Donald Trump (and the government of Guatemala) by promising to recognize Jerusalem as Israel’s capital and move our embassy there failed to persuade Jewish voters to increase their support. Based on calculations by Andrew Griffith from the 2011 National Household Survey of the number of Jews by religion or ethnicity, in Mount Royal riding (30.7 per cent Jewish), Liberal Anthony Housefather saw his share of the vote increase by 6 per cent; In Notre-Dame-de Grâce-Westmount, (10.6 percent Jewish), Marc Garneau won another majority while the Conservative candidate, Neil Drabkin, came a distant third, with three percent less support than the party’s candidate in 2015. Liberals Sameer Zuberi in Pierrefonds–Dollard (8.5 per cent) and Emanuella Lambropoulos in Saint-Laurent (7.4 per cent) won majorities.</p>
<p class="p4"><b>Housefather, Guilbeault belong in cabinet</b></p>
<p class="p2">One possible follow-up is that Housefather, who skillfully chaired controversial hearings of the Standing Committee on Justice and Human Rights looking into the SNC Lavalin affair, should be in line for a promotion to cabinet. The same goes for Steven Guilbeault, the La Tuque-born environmentalist, who left the movement to bolster Liberal credibility and won in the hotly<br />
contested Laurier–Sainte-Marie riding.</p>
<p class="p2"><span class="s2">Then there is climate change, and the simplistic and retrograde Conservative war against the carbon tax may well have helped bolster the party’s standing among its base, but went against the growing conviction among Canadians that this is a reasonable way to reduce greenhouse gas emissions. It is not a coincidence that Conservative candidates lost voting share in 144 ridings, 139 of which were in Ontario and Quebec.</span></p>
<p class="p2">When you add the support that went to Liberals, the NDP, Greens, and Bloc Québécois, fully two-thirds of Canadian voters support the carbon tax. And when it comes to Scheer’s personal views as a social conservative against same-sex marriage and women’s reproductive freedom, he appeared out of synch with a large majority that supports these hard-won rights.</p>
<p class="p2"><span class="s2">As noted by political scientist Duncan Cameron in a thoughtful essay for Rabble.ca, Scheer is not a Canadian Conservative and the party he leads has little in common with the Progressive Conservative (PC) traditions of R.B. Bennett, John Diefenbaker, Robert Stanfield, and Joe Clark. “Historically, Canadian PC’s have been wary of U.S. domination of the economy, loyal to principles of British cabinet government, protective of institutions such as the courts, universities, banks, churches and military, and anxious to protect the weak and vulnerable from the excesses of liberal capitalism.”</span></p>
<p class="p4"><b>Scheer’s Conservatives mimic U.S. Republicans</b></p>
<p class="p2"><span class="s2">Scheer’s Conservatives – the product of the 2003 merger of the federal PCs led by Peter MacKay and the Canadian Alliance led by Stephen Harper – resembles more the U.S. Republican Party than </span>the Tory traditions of its predecessor.</p>
<p class="p2">Today’s Conservative Party is rooted in the philosophy of Preston Manning’s Reform Party, which became the Canadian Alliance. As Cameron notes, Scheer’s Conservatives, much like the United Conservative Party of Alberta and Doug Ford’s PC’s in Ontario, “mimicked U.S. Republicans: presenting themselves to voters as a low-tax, anti-government party, comfortable with a social conservative agenda.”</p>
<p class="p2">The new Liberal government can govern effectively and gain broad support in the House of Commons by implementing aspects of its program that appeal to the majority of voters. These should include action on a long-promised initiative on universal pharmacare, with faster implementation than the promised “down payment” as part of a $6 billion health plan over four years. The Liberals have previously promised $7.5 billion over a decade to expand childcare across Canada. The government should expand its platform promise to provide funds to cut before- and after-school child care fees by 10 per cent and increase the Canadian Child benefit by up to $1,000 for children under a year old.</p>
<p class="p2">Of particular interest to seniors, we expect rapid follow up on a ten-per cent boost in Old Age Security for all 75 plus, a 25 per cent increase in survivor’s benefits, and more funds for provinces to ensure access to family doctors.</p>
<p class="p2">Similarly, the basic exemption on federal income taxes is to be boosted to the first $15,000 in income, and finally we expect action on a pledge within four years to reduce cell phone bills – among the highest in the world – by 25 per cent.</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email">Print Friendly</a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1957391" class="share-facebook sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1957391" class="share-twitter sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1957391" class="share-linkedin sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1957391" class="share-pinterest sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39240621-1957391-5dc9a42a3119e' data-src='https://widgets.wp.com/likes/#blog_id=39240621&amp;post_id=1957391&amp;origin=www.theseniortimes.com&amp;obj_id=39240621-1957391-5dc9a42a3119e' data-name='like-post-frame-39240621-1957391-5dc9a42a3119e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div id="text-11" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"></div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/&t=Editorial: While Conservatives soul-search, Liberals have much to do', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Editorial: While Conservatives soul-search, Liberals have much to do -&url=http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/&media=http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl.jpg&description=Editorial: While Conservatives soul-search, Liberals have much to do', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.theseniortimes.com/languid-and-mysterious-lucia-music-and-theatre-of-the-highest-order/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.theseniortimes.com/whats-happening-in-november-in-montreal/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Editorial: While Conservatives soul-search, Liberals have much to do"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Talk to us ...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-while-conservatives-soul-search-liberals-have-much-to-do/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&#038;postid=1957391&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Talk+to+us+...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bd606650a805780ed30993f0ccc13e98768554ff#parent=http%3A%2F%2Fwww.theseniortimes.com%2Feditorial-while-conservatives-soul-search-liberals-have-much-to-do%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-8" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://gerdysrescue.org/" 
 target="_blank"><img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/10/ad-gerdy-rescue.jpg" /></a></p>
</div>
		</div><div id="widget_contact_info-3" class="sb-widget clearfix widget_contact_info"><h4 class="widget-title"><span>Hours &amp; Info</span></h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=5890+ave.+monkland,+suite+202" target="_blank">5890 Ave. Monkland, Suite 202</a></div><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday, 9 a.m. to 5 p.m.</div></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/theseniortimes" data-width="280" data-height="130" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-8" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/" title="Jerusalem — city of extremes, memories and the eternal hope for peace"><img width="373" height="210" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/jerusalem2-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/jerusalem2-373x210.jpg 373w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/jerusalem2-777x437.jpg 777w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/jerusalem2-180x101.jpg 180w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/jerusalem2-260x146.jpg 260w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/jerusalem2-120x67.jpg 120w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">November 10, 2019</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/" title="Jerusalem — city of extremes, memories and the eternal hope for peace" rel="bookmark">
									Jerusalem — city of extremes, memories and the eternal hope for peace								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>The latest vogue seems to be women in colourful turbans that encircle their heads. Are the men wearing long, long sideburns and colourful skullcaps related to them?</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email">Print Friendly</a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1957416" class="share-facebook sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1957416" class="share-twitter sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1957416" class="share-linkedin sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1957416" class="share-pinterest sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39240621-1957416-5dc9a42a3996c' data-src='https://widgets.wp.com/likes/#blog_id=39240621&amp;post_id=1957416&amp;origin=www.theseniortimes.com&amp;obj_id=39240621-1957416-5dc9a42a3996c' data-name='like-post-frame-39240621-1957416-5dc9a42a3996c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>											<a class="button" href="http://www.theseniortimes.com/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace/">
				<span>Keep reading</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/whats-happening-in-november-in-montreal/" title="What’s happening in November in Montreal"><img width="89" height="67" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk.jpg 1000w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk-300x225.jpg 300w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk-768x576.jpg 768w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk-590x443.jpg 590w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk-73x55.jpg 73w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk-310x233.jpg 310w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/11/montreal-skyline-stk-60x45.jpg 60w" sizes="(max-width: 89px) 100vw, 89px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 9, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/whats-happening-in-november-in-montreal/" title="What’s happening in November in Montreal" rel="bookmark">
									What’s happening in November in Montreal								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/" title="Editorial: While Conservatives soul-search, Liberals have much to do"><img width="99" height="67" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl.jpg 590w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl-300x203.jpg 300w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl-81x55.jpg 81w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl-210x140.jpg 210w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2014/11/parliament-ottawa-hayley-juhl-310x210.jpg 310w" sizes="(max-width: 99px) 100vw, 99px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 8, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/editorial-while-conservatives-soul-search-liberals-have-much-to-do/" title="Editorial: While Conservatives soul-search, Liberals have much to do" rel="bookmark">
									Editorial: While Conservatives soul-search, Liberals have much to do								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/languid-and-mysterious-lucia-music-and-theatre-of-the-highest-order/" title="Languid and mysterious Lucia — music and theatre of the highest order"><img width="120" height="67" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/25_Lucia-di-Lammermoor-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/25_Lucia-di-Lammermoor-120x67.jpg 120w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/25_Lucia-di-Lammermoor-777x437.jpg 777w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/25_Lucia-di-Lammermoor-180x101.jpg 180w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/25_Lucia-di-Lammermoor-260x146.jpg 260w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/25_Lucia-di-Lammermoor-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 7, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/languid-and-mysterious-lucia-music-and-theatre-of-the-highest-order/" title="Languid and mysterious Lucia — music and theatre of the highest order" rel="bookmark">
									Languid and mysterious Lucia — music and theatre of the highest order								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/end-of-life-issues-louise-penny-in-conversation-with-shelagh-rogers/" title="End-of-life issues: Louise Penny in conversation with Shelagh Rogers"><img width="120" height="67" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/louise-penny-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/louise-penny-120x67.jpg 120w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/louise-penny-777x437.jpg 777w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/louise-penny-180x101.jpg 180w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/louise-penny-260x146.jpg 260w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/11/louise-penny-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 7, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/end-of-life-issues-louise-penny-in-conversation-with-shelagh-rogers/" title="End-of-life issues: Louise Penny in conversation with Shelagh Rogers" rel="bookmark">
									End-of-life issues: Louise Penny in conversation with Shelagh Rogers								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-12" class="footer-ad-wrap widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/advertise/" target="_blank" rel="noopener"><img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2019/10/AD-AD.jpg" /></a></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="menu-features-4-container"><ul id="menu-features-4" class="menu"><li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="http://www.theseniortimes.com/category/features/">Features</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="http://www.theseniortimes.com/category/columnists/">Columnists</a></li>
<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1445"><a href="http://www.theseniortimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="http://www.theseniortimes.com/category/reviews-previews/">Reviews &#038; Previews</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://www.theseniortimes.com/category/travel-2/">Travel</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="http://www.theseniortimes.com/category/whats-happening/">What&#8217;s Happening</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="tag_cloud-4" class="footer-widget widget_tag_cloud"><h5 class="widget-title">Tags</h5><div class="tagcloud"><a href="http://www.theseniortimes.com/tag/alzheimers/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 8.7777777777778pt;" aria-label="Alzheimer&#039;s (10 items)">Alzheimer&#039;s</a>
<a href="http://www.theseniortimes.com/tag/art/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 8.7777777777778pt;" aria-label="art (10 items)">art</a>
<a href="http://www.theseniortimes.com/tag/barbara-moser/" class="tag-cloud-link tag-link-12 tag-link-position-3" style="font-size: 10.916666666667pt;" aria-label="Barbara Moser (13 items)">Barbara Moser</a>
<a href="http://www.theseniortimes.com/tag/book-review/" class="tag-cloud-link tag-link-16 tag-link-position-4" style="font-size: 15pt;" aria-label="book review (22 items)">book review</a>
<a href="http://www.theseniortimes.com/tag/books/" class="tag-cloud-link tag-link-109 tag-link-position-5" style="font-size: 13.055555555556pt;" aria-label="books (17 items)">books</a>
<a href="http://www.theseniortimes.com/tag/charities/" class="tag-cloud-link tag-link-548 tag-link-position-6" style="font-size: 13.833333333333pt;" aria-label="charities (19 items)">charities</a>
<a href="http://www.theseniortimes.com/tag/charity/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 17.527777777778pt;" aria-label="charity (30 items)">charity</a>
<a href="http://www.theseniortimes.com/tag/editorial/" class="tag-cloud-link tag-link-31 tag-link-position-8" style="font-size: 13.833333333333pt;" aria-label="editorial (19 items)">editorial</a>
<a href="http://www.theseniortimes.com/tag/english/" class="tag-cloud-link tag-link-235 tag-link-position-9" style="font-size: 13.055555555556pt;" aria-label="English (17 items)">English</a>
<a href="http://www.theseniortimes.com/tag/events/" class="tag-cloud-link tag-link-106 tag-link-position-10" style="font-size: 10.138888888889pt;" aria-label="events (12 items)">events</a>
<a href="http://www.theseniortimes.com/tag/federal-politics/" class="tag-cloud-link tag-link-638 tag-link-position-11" style="font-size: 10.916666666667pt;" aria-label="federal politics (13 items)">federal politics</a>
<a href="http://www.theseniortimes.com/tag/festivals/" class="tag-cloud-link tag-link-228 tag-link-position-12" style="font-size: 11.888888888889pt;" aria-label="festivals (15 items)">festivals</a>
<a href="http://www.theseniortimes.com/tag/financial-fitness/" class="tag-cloud-link tag-link-34 tag-link-position-13" style="font-size: 21.416666666667pt;" aria-label="Financial Fitness (48 items)">Financial Fitness</a>
<a href="http://www.theseniortimes.com/tag/first-person/" class="tag-cloud-link tag-link-35 tag-link-position-14" style="font-size: 8.7777777777778pt;" aria-label="First Person (10 items)">First Person</a>
<a href="http://www.theseniortimes.com/tag/flavour-guy/" class="tag-cloud-link tag-link-37 tag-link-position-15" style="font-size: 22pt;" aria-label="Flavour Guy (52 items)">Flavour Guy</a>
<a href="http://www.theseniortimes.com/tag/food-2/" class="tag-cloud-link tag-link-111 tag-link-position-16" style="font-size: 8.7777777777778pt;" aria-label="food (10 items)">food</a>
<a href="http://www.theseniortimes.com/tag/generations-foundation/" class="tag-cloud-link tag-link-40 tag-link-position-17" style="font-size: 18.111111111111pt;" aria-label="Generations Foundation (32 items)">Generations Foundation</a>
<a href="http://www.theseniortimes.com/tag/health-2/" class="tag-cloud-link tag-link-43 tag-link-position-18" style="font-size: 11.5pt;" aria-label="health (14 items)">health</a>
<a href="http://www.theseniortimes.com/tag/here-at-sun-youth/" class="tag-cloud-link tag-link-45 tag-link-position-19" style="font-size: 15.972222222222pt;" aria-label="Here at Sun Youth (25 items)">Here at Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/irwin-block/" class="tag-cloud-link tag-link-50 tag-link-position-20" style="font-size: 15.777777777778pt;" aria-label="Irwin Block (24 items)">Irwin Block</a>
<a href="http://www.theseniortimes.com/tag/jazz/" class="tag-cloud-link tag-link-53 tag-link-position-21" style="font-size: 14.222222222222pt;" aria-label="jazz (20 items)">jazz</a>
<a href="http://www.theseniortimes.com/tag/kristine-berey/" class="tag-cloud-link tag-link-57 tag-link-position-22" style="font-size: 12.472222222222pt;" aria-label="Kristine Berey (16 items)">Kristine Berey</a>
<a href="http://www.theseniortimes.com/tag/language/" class="tag-cloud-link tag-link-300 tag-link-position-23" style="font-size: 15.388888888889pt;" aria-label="language (23 items)">language</a>
<a href="http://www.theseniortimes.com/tag/legal-ease/" class="tag-cloud-link tag-link-58 tag-link-position-24" style="font-size: 19.472222222222pt;" aria-label="Legal Ease (38 items)">Legal Ease</a>
<a href="http://www.theseniortimes.com/tag/lets-talk-about-it/" class="tag-cloud-link tag-link-59 tag-link-position-25" style="font-size: 18.305555555556pt;" aria-label="Let&#039;s Talk About It (33 items)">Let&#039;s Talk About It</a>
<a href="http://www.theseniortimes.com/tag/montreal/" class="tag-cloud-link tag-link-65 tag-link-position-26" style="font-size: 20.25pt;" aria-label="Montreal (42 items)">Montreal</a>
<a href="http://www.theseniortimes.com/tag/music/" class="tag-cloud-link tag-link-69 tag-link-position-27" style="font-size: 20.25pt;" aria-label="music (42 items)">music</a>
<a href="http://www.theseniortimes.com/tag/our-man-in-new-york/" class="tag-cloud-link tag-link-75 tag-link-position-28" style="font-size: 8pt;" aria-label="Our Man in New York (9 items)">Our Man in New York</a>
<a href="http://www.theseniortimes.com/tag/politics/" class="tag-cloud-link tag-link-118 tag-link-position-29" style="font-size: 19.083333333333pt;" aria-label="politics (36 items)">politics</a>
<a href="http://www.theseniortimes.com/tag/quebec/" class="tag-cloud-link tag-link-130 tag-link-position-30" style="font-size: 10.138888888889pt;" aria-label="Quebec (12 items)">Quebec</a>
<a href="http://www.theseniortimes.com/tag/recipe/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 16.944444444444pt;" aria-label="recipe (28 items)">recipe</a>
<a href="http://www.theseniortimes.com/tag/recipes/" class="tag-cloud-link tag-link-585 tag-link-position-32" style="font-size: 14.222222222222pt;" aria-label="recipes (20 items)">recipes</a>
<a href="http://www.theseniortimes.com/tag/residences/" class="tag-cloud-link tag-link-154 tag-link-position-33" style="font-size: 11.888888888889pt;" aria-label="residences (15 items)">residences</a>
<a href="http://www.theseniortimes.com/tag/restaurant/" class="tag-cloud-link tag-link-178 tag-link-position-34" style="font-size: 8.7777777777778pt;" aria-label="restaurant (10 items)">restaurant</a>
<a href="http://www.theseniortimes.com/tag/restaurant-review/" class="tag-cloud-link tag-link-496 tag-link-position-35" style="font-size: 9.5555555555556pt;" aria-label="restaurant review (11 items)">restaurant review</a>
<a href="http://www.theseniortimes.com/tag/review/" class="tag-cloud-link tag-link-179 tag-link-position-36" style="font-size: 12.472222222222pt;" aria-label="review (16 items)">review</a>
<a href="http://www.theseniortimes.com/tag/seniors/" class="tag-cloud-link tag-link-221 tag-link-position-37" style="font-size: 8.7777777777778pt;" aria-label="seniors (10 items)">seniors</a>
<a href="http://www.theseniortimes.com/tag/seniors-residences/" class="tag-cloud-link tag-link-153 tag-link-position-38" style="font-size: 9.5555555555556pt;" aria-label="seniors residences (11 items)">seniors residences</a>
<a href="http://www.theseniortimes.com/tag/senior-times-celebrates-30-years/" class="tag-cloud-link tag-link-1007 tag-link-position-39" style="font-size: 8.7777777777778pt;" aria-label="Senior Times celebrates 30 years (10 items)">Senior Times celebrates 30 years</a>
<a href="http://www.theseniortimes.com/tag/smart-shopping/" class="tag-cloud-link tag-link-91 tag-link-position-40" style="font-size: 13.055555555556pt;" aria-label="Smart Shopping (17 items)">Smart Shopping</a>
<a href="http://www.theseniortimes.com/tag/sun-youth/" class="tag-cloud-link tag-link-148 tag-link-position-41" style="font-size: 13.444444444444pt;" aria-label="Sun Youth (18 items)">Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/theatre/" class="tag-cloud-link tag-link-96 tag-link-position-42" style="font-size: 16.75pt;" aria-label="theatre (27 items)">theatre</a>
<a href="http://www.theseniortimes.com/tag/times-and-places/" class="tag-cloud-link tag-link-192 tag-link-position-43" style="font-size: 13.833333333333pt;" aria-label="Times and Places (19 items)">Times and Places</a>
<a href="http://www.theseniortimes.com/tag/travel/" class="tag-cloud-link tag-link-98 tag-link-position-44" style="font-size: 18.888888888889pt;" aria-label="travel (35 items)">travel</a>
<a href="http://www.theseniortimes.com/tag/word-nerd/" class="tag-cloud-link tag-link-105 tag-link-position-45" style="font-size: 21.416666666667pt;" aria-label="Word Nerd (48 items)">Word Nerd</a></div>
</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="widget_contact_info-5" class="footer-widget widget_contact_info"><h5 class="widget-title">Hours &amp; Info</h5><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=5890+monkland+ave.,+suite+202,+montreal+qc+h4a+1g2" target="_blank">5890 Monkland Ave., Suite 202, Montreal QC H4A 1G2</a></div><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday<br/>9 a.m.-5 p.m.</div></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Bringing you the issues since 1985				</p>
			</div>
		</div>
	</div>
</footer>
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theseniortimes.com\/editorial-while-conservatives-soul-search-liberals-have-much-to-do\/":1957391,"http:\/\/www.theseniortimes.com\/jerusalem-city-of-extremes-memories-and-the-eternal-hope-for-peace\/":1957416};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/editorial-while-conservatives-soul-search-liberals-have-much-to-do/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.1.1'></script>
<script async="async" type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201946#ver=201946' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1957391&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=bd606650a805780ed30993f0ccc13e98768554ff#parent=http%3A%2F%2Fwww.theseniortimes.com%2Feditorial-while-conservatives-soul-search-liberals-have-much-to-do%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1957391&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=bd606650a805780ed30993f0ccc13e98768554ff#parent=http%3A%2F%2Fwww.theseniortimes.com%2Feditorial-while-conservatives-soul-search-liberals-have-much-to-do%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'39240621',post:'1957391',tz:'-5',srv:'www.theseniortimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '39240621', '1957391' ]);
</script>
</body>
</html>