<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theseniortimes.com/wordpress/xmlrpc.php" />
<title>Book review: Must-read for Leonard Cohen lovers explores his early years &#8211; The Senior Times</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Feed" href="http://www.theseniortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Comments Feed" href="http://www.theseniortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Book review: Must-read for Leonard Cohen lovers explores his early years Comments Feed" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theseniortimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1602092611' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.0.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/scripts.js?ver=5.5.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.theseniortimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.theseniortimes.com/wp-json/wp/v2/posts/1973286" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theseniortimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theseniortimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New biography of Leonard Cohen reveals complexity of his relationships' href='http://www.theseniortimes.com/new-biography-of-leonard-cohen-reveals-complexity-of-his-relationships/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/" />
<link rel='shortlink' href='https://wp.me/p2EEhf-8hlc' />
<link rel="alternate" type="application/json+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fbook-review-must-read-for-leonard-cohen-lovers-explores-his-early-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fbook-review-must-read-for-leonard-cohen-lovers-explores-his-early-years%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 0px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #000000;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <!--[if lt IE 9]>
<script src="http://www.theseniortimes.com/wordpress/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Book review: Must-read for Leonard Cohen lovers explores his early years" />
<meta property="og:url" content="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/" />
<meta property="og:description" content="An incredible cast of characters befriended Cohen, including writers and filmmakers, students, artists, and boulevardiers." />
<meta property="article:published_time" content="2020-10-16T13:26:59+00:00" />
<meta property="article:modified_time" content="2020-10-16T14:16:16+00:00" />
<meta property="og:site_name" content="The Senior Times" />
<meta property="og:image" content="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Book review: Must-read for Leonard Cohen lovers explores his early years" />
<meta name="twitter:image" content="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-1973286 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.theseniortimes.com/" title="The Senior Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2012/06/cropped-senior_times_logo-01-copy-1.png" height="100" width="518" alt="The Senior Times" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-talk-to-us-container"><ul id="menu-talk-to-us" class="menu"><li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a>
<ul class="sub-menu">
	<li id="menu-item-1955366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955366"><a href="http://www.theseniortimes.com/the-best-local-businesses-you-want-to-support/">The best local businesses you want to support</a></li>
	<li id="menu-item-1966470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966470"><a href="http://www.theseniortimes.com/the-best-local-businesses-you-want-to-support/movers-shakers/">Movers &#038; Shakers</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="http://www.theseniortimes.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			coronavirus		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/what-part-have-politics-and-systemic-racism-played-in-the-spread-of-covid-19-in-the-u-s/" title="What part have politics and systemic racism played in the spread of COVID-19 in the U.S.?">
					<span class="ticker-item-date">October 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">What part have politics and systemic racism played in the spread of COVID-19 in the U.S.?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/you-can-help-with-the-investigation-into-the-covid-19-situation-in-chslds/" title="You can help with the investigation into the COVID-19 situation in CHSLDs">
					<span class="ticker-item-date">September 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">You can help with the investigation into the COVID-19 situation in CHSLDs</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/covid-19-reflections-on-american-failure/" title="COVID-19: Reflections on American failure">
					<span class="ticker-item-date">August 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COVID-19: Reflections on American failure</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/profound-and-enduring-stress-i-want-my-old-life-back/" title="Profound and enduring stress: &#8216;I want my old life back&#8217;">
					<span class="ticker-item-date">August 6, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Profound and enduring stress: &#8216;I want my old life back&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.theseniortimes.com/barbara-moser-allowing-gatherings-of-250-people-is-dangerous-for-us-all/" title="Barbara Moser: Allowing gatherings of 250 people is dangerous for us all">
					<span class="ticker-item-date">July 29, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Barbara Moser: Allowing gatherings of 250 people is dangerous for us all</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.theseniortimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theseniortimes.com/category/reviews-previews/" itemprop="url"><span itemprop="title">Reviews &amp; Previews</span></a></span></nav>
<article id="post-1973286" class="post-1973286 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews-previews">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Book review: Must-read for Leonard Cohen lovers explores his early years		</h1>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?w=2560 2560w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=590%2C332 590w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=1000%2C563 1000w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=768%2C432 768w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=1536%2C864 1536w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=2048%2C1152 2048w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.theseniortimes.com/author/irwin-block/">Irwin Block</a></span>
<span class="entry-meta-date updated">October 16, 2020</span>
</p>
	<div class="entry-content clearfix">
		<div class="pf-content"><pre><a href="http://www.theseniortimes.com/new-biography-of-leonard-cohen-reveals-complexity-of-his-relationships/" target="_blank" rel="noopener noreferrer"><em>Leonard Cohen, Untold Stories: The Early Years, by Michael Posner, Simon &amp; Schuster, 482 pages</em></a></pre>
<p>Anyone seriously interested in the life of Leonard Cohen, and his emergence as a world renowned, much loved poet-novelist and singer-songwriter should read this book.</p>
<p>As someone who has followed Cohen’s work for more than 60 years, I devoured, in less than three days, Michael Posner’s fascinating look at Cohen’s first 36 years. The reflections of his friends and relatives in those formative years bring the young Cohen, who died in November 2016, back to life.</p>
<p>The format makes it eminently readable, a travelogue told through a series of direct quotes from childhood pals, extended family members, school buddies, friends from summer camps, fellow poets, and lovers. They were with him in Westmount, at McGill University, and in the boho cafés of downtown Montreal.</p>
<p>They are an incredible cast of characters who befriended Cohen, in some cases for much of his life – writers and filmmakers, students, artists, and boulevardiers, academics, and a Supreme Court justice, in Montreal, the Greek island of Hydra, and in New York City. Some quotes are culled from the huge number of interviews Cohen gave to other media that serves to extend the contours of events in his life.</p>
<p>These are interspersed with Posner’s commentary and observations, inserted as bridges, filling out the interviews with historical and socio-cultural background. Posner’s writing reflects the clarity and poignancy of his life’s work as a journalist.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/A5tUX6am1C0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Here are a few observations from some of those who knew Cohen well:</p>
<p><strong>Aviva Cantor Layton,</strong> writer and ex-wife of Cohen’s lifelong friend, poet Irving Layton, on Cohen’s mother, Masha: “Masha and Leonard? Love and hate. Not hate, but a very complex relationship. He knew that she was totally toxic and yet she was his mother. Masha had a terrible crush on Irving. She would have jumped into bed with Irving. And in fact, neither Leonard nor I is very sure that she didn’t…Leonard, like Irving, had a thing about his mother. All poets do. It’s a very visceral,<br />
umbilical thing.”</p>
<p><strong>Marilyn Regenstrief Schiff,</strong> friend at Camp Sunshine, a Jewish community camp in Sainte Marguerite du-Lac-Masson in the summer of 1950: “My boyfriend that summer was Alfie Magerman … Alfie spent a large part of his free time teaching Leonard how to hold the guitar play chords, fingering, timing…At that time Leonard could barely carry a tune. (Alfie) taught him songs from The People’s Songbook, songs Pete Seeger sang.”</p>
<p><strong>David Solway,</strong> poet and friend: “Among the Jewish poets, the original prophet was A.M. Klein, and he passed the mantle, like Elijah to Elisha, to Irving Layton. And Irving in later years gave the mantle as a gift to Leonard.”</p>
<p><strong>Michael Brecher,</strong> retired McGill University professor: “…He had no interest in political science and was a very poor student …one of the few students among thousands that I encountered who failed to pass my course. His talents clearly lay elsewhere.</p>
<p><strong>Barrie Wexler,</strong> writer, producer, and friend: “Leonard was competitive with himself, but not with others. He had a very clear notion of his singular gift and the personage he had developed that went with it. He was entirely self-contained. He rarely left the place within himself<br />
he operated out of – not when he was manic, not when he was drunk, not even when he was making love.”</p>
<p><strong>Barrie Wexler</strong> on Cohen’s romance with Marianne: “Infidelity played a part, but the main cause of their demise was Cohen’s unwillingness to commit. That, and the role Hydra played. The island becomes an integral part of any union it gives birth to. It fools you into thinking you own the attraction you share, but it belongs to that rock in the Aegean. Love seeded on Hydro is, by definition, doomed.”</p>
<p>Posner concludes with a Dramatis Personae – thumbnail references to each of the people quoted and their relationship to Cohen, – and a final word of thanks to all who contributed their reflections and suggestions, especially to Cohen himself, “for the enormous, unmatchable blessing of his life and work.”</p>
<p><a href="mailto:irblock@hotmail.com">irblock@hotmail.com</a></p>
<h3>Read more</h3>
<p><a href="http://www.theseniortimes.com/new-biography-of-leonard-cohen-reveals-complexity-of-his-relationships/" target="_blank" rel="noopener noreferrer">New biography of Leonard Cohen reveals complexity of his relationships</a></p>
<p><a href="http://www.theseniortimes.com/leonard-cohens-long-time-friend-recalls-the-bard/" target="_blank" rel="noopener noreferrer">Leonard Cohen’s long-time friend recalls the bard</a></p>
<p><a href="http://www.theseniortimes.com/leonard-cohens-influence-spans-generations/" target="_blank" rel="noopener noreferrer">Leonard Cohen’s influence spans generations</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email">Print Friendly</a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1973286" class="share-facebook sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1973286" class="share-twitter sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1973286" class="share-linkedin sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1973286" class="share-pinterest sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39240621-1973286-5f8c0074556f2' data-src='https://widgets.wp.com/likes/#blog_id=39240621&amp;post_id=1973286&amp;origin=www.theseniortimes.com&amp;obj_id=39240621-1973286-5f8c0074556f2' data-name='like-post-frame-39240621-1973286-5f8c0074556f2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div id="text-11" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/"><img src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/03/CORONAVIRUS.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/&t=Book review: Must-read for Leonard Cohen lovers explores his early years', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Book review: Must-read for Leonard Cohen lovers explores his early years -&url=http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/&media=http://www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg&description=Book review: Must-read for Leonard Cohen lovers explores his early years', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.theseniortimes.com/new-biography-of-leonard-cohen-reveals-complexity-of-his-relationships/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<div class="pingback-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">1</span> <span class="comment-count-more">Trackbacks & Pingbacks</span>			</h4>
			<ol class="pinglist">
        							<li class="pings">
						<i class="fa fa-link"></i><a href='http://www.theseniortimes.com/new-biography-of-leonard-cohen-reveals-complexity-of-his-relationships/' rel='external nofollow ugc' class='url'>New biography of Leonard Cohen reveals complexity of his relationships &#8211; The Senior Times</a>					</li>
        		        	</ol>
		</div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Talk to us ...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&#038;postid=1973286&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Talk+to+us+...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5a48cb350df52e93090685b9db27f6dd5a928f40#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fbook-review-must-read-for-leonard-cohen-lovers-explores-his-early-years%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="blog_subscription-3" class="sb-widget clearfix widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe — it&#039;s instant and free</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="text-17" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.belgraveroofing.ca"><img loading="lazy" class="alignleft size-thumbnail wp-image-1968148" src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/belgrave_web.jpg?resize=360%2C360" alt="" width="360" height="360" data-recalc-dims="1" srcset="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/belgrave_web.jpg?w=360 360w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/belgrave_web.jpg?resize=260%2C260 260w" sizes="(max-width: 360px) 100vw, 360px" /></a></p>
</div>
		</div><div id="text-15" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-1965824" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/amir_web-ad.jpg?resize=360%2C360" alt="" width="360" height="360" data-recalc-dims="1" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/amir_web-ad.jpg?w=360 360w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/amir_web-ad.jpg?resize=260%2C260 260w" sizes="(max-width: 360px) 100vw, 360px" /></p>
</div>
		</div><div id="text-8" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/" rel="noopener"><img src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/04/CORONAVIRUS-pandemic.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="widget_contact_info-3" class="sb-widget clearfix widget_contact_info"><h4 class="widget-title"><span>Hours &amp; Info</span></h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=5890%2Bave.%2Bmonkland%2C%2Bsuite%2B202" target="_blank" rel="noopener noreferrer">5890 Ave. Monkland, Suite 202</a></div><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday, 9 a.m. to 5 p.m.</div></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/theseniortimes" data-width="280" data-height="130" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-8" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/" title="Book review: Must-read for Leonard Cohen lovers explores his early years"><img width="120" height="67" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?w=2560 2560w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=590%2C332 590w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=1000%2C563 1000w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=768%2C432 768w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=1536%2C864 1536w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=2048%2C1152 2048w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/cohen-drawing_rastko2-scaled.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 16, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/" title="Book review: Must-read for Leonard Cohen lovers explores his early years" rel="bookmark">
									Book review: Must-read for Leonard Cohen lovers explores his early years								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/new-biography-of-leonard-cohen-reveals-complexity-of-his-relationships/" title="New biography of Leonard Cohen reveals complexity of his relationships"><img width="120" height="67" src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/posner-and-cohen.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/posner-and-cohen.jpg?resize=777%2C437 777w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/posner-and-cohen.jpg?resize=180%2C101 180w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/posner-and-cohen.jpg?resize=260%2C146 260w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/posner-and-cohen.jpg?resize=373%2C210 373w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/posner-and-cohen.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 15, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/new-biography-of-leonard-cohen-reveals-complexity-of-his-relationships/" title="New biography of Leonard Cohen reveals complexity of his relationships" rel="bookmark">
									New biography of Leonard Cohen reveals complexity of his relationships								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/what-part-have-politics-and-systemic-racism-played-in-the-spread-of-covid-19-in-the-u-s/" title="What part have politics and systemic racism played in the spread of COVID-19 in the U.S.?"><img width="120" height="67" src="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/Newman_Will.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/Newman_Will.jpg?resize=777%2C437 777w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/Newman_Will.jpg?resize=180%2C101 180w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/Newman_Will.jpg?resize=260%2C146 260w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/Newman_Will.jpg?resize=373%2C210 373w, https://i2.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/05/Newman_Will.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 14, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/what-part-have-politics-and-systemic-racism-played-in-the-spread-of-covid-19-in-the-u-s/" title="What part have politics and systemic racism played in the spread of COVID-19 in the U.S.?" rel="bookmark">
									What part have politics and systemic racism played in the spread of COVID-19 in the U.S.?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/i-will-be-with-them-on-screen-95-year-old-teacher-says-of-fall-art-courses/" title="‘I will be with them on screen,’ 95-year-old teacher says of fall art courses"><img width="120" height="67" src="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/rita-briansky_rgb-scaled.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/rita-briansky_rgb-scaled.jpg?resize=777%2C437 777w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/rita-briansky_rgb-scaled.jpg?resize=180%2C101 180w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/rita-briansky_rgb-scaled.jpg?resize=260%2C146 260w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/rita-briansky_rgb-scaled.jpg?resize=373%2C210 373w, https://i1.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/10/rita-briansky_rgb-scaled.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 13, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/i-will-be-with-them-on-screen-95-year-old-teacher-says-of-fall-art-courses/" title="‘I will be with them on screen,’ 95-year-old teacher says of fall art courses" rel="bookmark">
									‘I will be with them on screen,’ 95-year-old teacher says of fall art courses								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.theseniortimes.com/cummings-centre-offers-100-programs-via-zoom/" title="Cummings Centre offers 100 programs via Zoom"><img width="120" height="67" src="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/woman-phone-books-stk.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A Black woman sits in a wicker chair beside a bookcase, reading her phone." loading="lazy" srcset="https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/woman-phone-books-stk.jpg?resize=777%2C437 777w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/woman-phone-books-stk.jpg?resize=180%2C101 180w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/woman-phone-books-stk.jpg?resize=260%2C146 260w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/woman-phone-books-stk.jpg?resize=373%2C210 373w, https://i0.wp.com/www.theseniortimes.com/wordpress/wp-content/uploads/2020/08/woman-phone-books-stk.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 12, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.theseniortimes.com/cummings-centre-offers-100-programs-via-zoom/" title="Cummings Centre offers 100 programs via Zoom" rel="bookmark">
									Cummings Centre offers 100 programs via Zoom								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="menu-features-4-container"><ul id="menu-features-4" class="menu"><li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="http://www.theseniortimes.com/category/features/">Features</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="http://www.theseniortimes.com/category/columnists/">Columnists</a></li>
<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.theseniortimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1442"><a href="http://www.theseniortimes.com/category/reviews-previews/">Reviews &#038; Previews</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://www.theseniortimes.com/category/travel-2/">Travel</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="http://www.theseniortimes.com/category/whats-happening/">What&#8217;s Happening</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="tag_cloud-4" class="footer-widget widget_tag_cloud"><h5 class="widget-title">Tags</h5><div class="tagcloud"><a href="http://www.theseniortimes.com/tag/alzheimers/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 8pt;" aria-label="Alzheimer&#039;s (10 items)">Alzheimer&#039;s</a>
<a href="http://www.theseniortimes.com/tag/art/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 8pt;" aria-label="art (10 items)">art</a>
<a href="http://www.theseniortimes.com/tag/barbara-moser/" class="tag-cloud-link tag-link-12 tag-link-position-3" style="font-size: 9.8333333333333pt;" aria-label="Barbara Moser (13 items)">Barbara Moser</a>
<a href="http://www.theseniortimes.com/tag/book-review/" class="tag-cloud-link tag-link-16 tag-link-position-4" style="font-size: 13.333333333333pt;" aria-label="book review (22 items)">book review</a>
<a href="http://www.theseniortimes.com/tag/books/" class="tag-cloud-link tag-link-109 tag-link-position-5" style="font-size: 11.666666666667pt;" aria-label="books (17 items)">books</a>
<a href="http://www.theseniortimes.com/tag/charities/" class="tag-cloud-link tag-link-548 tag-link-position-6" style="font-size: 12.333333333333pt;" aria-label="charities (19 items)">charities</a>
<a href="http://www.theseniortimes.com/tag/charity/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 15.5pt;" aria-label="charity (30 items)">charity</a>
<a href="http://www.theseniortimes.com/tag/dispatches-from-the-covid-19-pandemic/" class="tag-cloud-link tag-link-1009 tag-link-position-8" style="font-size: 22pt;" aria-label="Dispatches from the COVID-19 pandemic (75 items)">Dispatches from the COVID-19 pandemic</a>
<a href="http://www.theseniortimes.com/tag/editorial/" class="tag-cloud-link tag-link-31 tag-link-position-9" style="font-size: 12.333333333333pt;" aria-label="editorial (19 items)">editorial</a>
<a href="http://www.theseniortimes.com/tag/english/" class="tag-cloud-link tag-link-235 tag-link-position-10" style="font-size: 11.666666666667pt;" aria-label="English (17 items)">English</a>
<a href="http://www.theseniortimes.com/tag/events/" class="tag-cloud-link tag-link-106 tag-link-position-11" style="font-size: 9.1666666666667pt;" aria-label="events (12 items)">events</a>
<a href="http://www.theseniortimes.com/tag/federal-politics/" class="tag-cloud-link tag-link-638 tag-link-position-12" style="font-size: 9.8333333333333pt;" aria-label="federal politics (13 items)">federal politics</a>
<a href="http://www.theseniortimes.com/tag/festivals/" class="tag-cloud-link tag-link-228 tag-link-position-13" style="font-size: 10.666666666667pt;" aria-label="festivals (15 items)">festivals</a>
<a href="http://www.theseniortimes.com/tag/financial-fitness/" class="tag-cloud-link tag-link-34 tag-link-position-14" style="font-size: 18.833333333333pt;" aria-label="Financial Fitness (48 items)">Financial Fitness</a>
<a href="http://www.theseniortimes.com/tag/first-person/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 8pt;" aria-label="First Person (10 items)">First Person</a>
<a href="http://www.theseniortimes.com/tag/flavour-guy/" class="tag-cloud-link tag-link-37 tag-link-position-16" style="font-size: 19.333333333333pt;" aria-label="Flavour Guy (52 items)">Flavour Guy</a>
<a href="http://www.theseniortimes.com/tag/food-2/" class="tag-cloud-link tag-link-111 tag-link-position-17" style="font-size: 8pt;" aria-label="food (10 items)">food</a>
<a href="http://www.theseniortimes.com/tag/generations-foundation/" class="tag-cloud-link tag-link-40 tag-link-position-18" style="font-size: 16pt;" aria-label="Generations Foundation (32 items)">Generations Foundation</a>
<a href="http://www.theseniortimes.com/tag/health-2/" class="tag-cloud-link tag-link-43 tag-link-position-19" style="font-size: 10.333333333333pt;" aria-label="health (14 items)">health</a>
<a href="http://www.theseniortimes.com/tag/here-at-sun-youth/" class="tag-cloud-link tag-link-45 tag-link-position-20" style="font-size: 14.166666666667pt;" aria-label="Here at Sun Youth (25 items)">Here at Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/irwin-block/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 14pt;" aria-label="Irwin Block (24 items)">Irwin Block</a>
<a href="http://www.theseniortimes.com/tag/jazz/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 12.666666666667pt;" aria-label="jazz (20 items)">jazz</a>
<a href="http://www.theseniortimes.com/tag/kristine-berey/" class="tag-cloud-link tag-link-57 tag-link-position-23" style="font-size: 11.166666666667pt;" aria-label="Kristine Berey (16 items)">Kristine Berey</a>
<a href="http://www.theseniortimes.com/tag/language/" class="tag-cloud-link tag-link-300 tag-link-position-24" style="font-size: 13.666666666667pt;" aria-label="language (23 items)">language</a>
<a href="http://www.theseniortimes.com/tag/legal-ease/" class="tag-cloud-link tag-link-58 tag-link-position-25" style="font-size: 17.166666666667pt;" aria-label="Legal Ease (38 items)">Legal Ease</a>
<a href="http://www.theseniortimes.com/tag/lets-talk-about-it/" class="tag-cloud-link tag-link-59 tag-link-position-26" style="font-size: 16.166666666667pt;" aria-label="Let&#039;s Talk About It (33 items)">Let&#039;s Talk About It</a>
<a href="http://www.theseniortimes.com/tag/montreal/" class="tag-cloud-link tag-link-65 tag-link-position-27" style="font-size: 17.833333333333pt;" aria-label="Montreal (42 items)">Montreal</a>
<a href="http://www.theseniortimes.com/tag/music/" class="tag-cloud-link tag-link-69 tag-link-position-28" style="font-size: 17.833333333333pt;" aria-label="music (42 items)">music</a>
<a href="http://www.theseniortimes.com/tag/politics/" class="tag-cloud-link tag-link-118 tag-link-position-29" style="font-size: 16.833333333333pt;" aria-label="politics (36 items)">politics</a>
<a href="http://www.theseniortimes.com/tag/quebec/" class="tag-cloud-link tag-link-130 tag-link-position-30" style="font-size: 9.1666666666667pt;" aria-label="Quebec (12 items)">Quebec</a>
<a href="http://www.theseniortimes.com/tag/recipe/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 15pt;" aria-label="recipe (28 items)">recipe</a>
<a href="http://www.theseniortimes.com/tag/recipes/" class="tag-cloud-link tag-link-585 tag-link-position-32" style="font-size: 12.666666666667pt;" aria-label="recipes (20 items)">recipes</a>
<a href="http://www.theseniortimes.com/tag/residences/" class="tag-cloud-link tag-link-154 tag-link-position-33" style="font-size: 10.666666666667pt;" aria-label="residences (15 items)">residences</a>
<a href="http://www.theseniortimes.com/tag/restaurant/" class="tag-cloud-link tag-link-178 tag-link-position-34" style="font-size: 8pt;" aria-label="restaurant (10 items)">restaurant</a>
<a href="http://www.theseniortimes.com/tag/restaurant-review/" class="tag-cloud-link tag-link-496 tag-link-position-35" style="font-size: 8.6666666666667pt;" aria-label="restaurant review (11 items)">restaurant review</a>
<a href="http://www.theseniortimes.com/tag/review/" class="tag-cloud-link tag-link-179 tag-link-position-36" style="font-size: 11.166666666667pt;" aria-label="review (16 items)">review</a>
<a href="http://www.theseniortimes.com/tag/seniors/" class="tag-cloud-link tag-link-221 tag-link-position-37" style="font-size: 8pt;" aria-label="seniors (10 items)">seniors</a>
<a href="http://www.theseniortimes.com/tag/seniors-residences/" class="tag-cloud-link tag-link-153 tag-link-position-38" style="font-size: 8.6666666666667pt;" aria-label="seniors residences (11 items)">seniors residences</a>
<a href="http://www.theseniortimes.com/tag/senior-times-celebrates-30-years/" class="tag-cloud-link tag-link-1007 tag-link-position-39" style="font-size: 8pt;" aria-label="Senior Times celebrates 30 years (10 items)">Senior Times celebrates 30 years</a>
<a href="http://www.theseniortimes.com/tag/smart-shopping/" class="tag-cloud-link tag-link-91 tag-link-position-40" style="font-size: 11.666666666667pt;" aria-label="Smart Shopping (17 items)">Smart Shopping</a>
<a href="http://www.theseniortimes.com/tag/sun-youth/" class="tag-cloud-link tag-link-148 tag-link-position-41" style="font-size: 12pt;" aria-label="Sun Youth (18 items)">Sun Youth</a>
<a href="http://www.theseniortimes.com/tag/theatre/" class="tag-cloud-link tag-link-96 tag-link-position-42" style="font-size: 14.833333333333pt;" aria-label="theatre (27 items)">theatre</a>
<a href="http://www.theseniortimes.com/tag/times-and-places/" class="tag-cloud-link tag-link-192 tag-link-position-43" style="font-size: 12.333333333333pt;" aria-label="Times and Places (19 items)">Times and Places</a>
<a href="http://www.theseniortimes.com/tag/travel/" class="tag-cloud-link tag-link-98 tag-link-position-44" style="font-size: 16.666666666667pt;" aria-label="travel (35 items)">travel</a>
<a href="http://www.theseniortimes.com/tag/word-nerd/" class="tag-cloud-link tag-link-105 tag-link-position-45" style="font-size: 18.833333333333pt;" aria-label="Word Nerd (48 items)">Word Nerd</a></div>
</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="widget_contact_info-5" class="footer-widget widget_contact_info"><h5 class="widget-title">Hours &amp; Info</h5><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">514-484-5033</span></div><div class="confit-email"><a href="mailto:editor@theseniortimes.com">editor@theseniortimes.com</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday<br/>9 a.m.-5 p.m.</div></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Bringing you the issues since 1985				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>         <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theseniortimes.com\/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years\/":1973286};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/book-review-must-read-for-leonard-cohen-lovers-explores-his-early-years/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202042#ver=202042' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1973286&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5a48cb350df52e93090685b9db27f6dd5a928f40#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fbook-review-must-read-for-leonard-cohen-lovers-explores-his-early-years%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1973286&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5a48cb350df52e93090685b9db27f6dd5a928f40#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fbook-review-must-read-for-leonard-cohen-lovers-explores-his-early-years%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'39240621',post:'1973286',tz:'-4',srv:'www.theseniortimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '39240621', '1973286' ]);
</script>
</body>
</html>