<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <title>The Senior Times &#8211; At 111, Cecile Klein is a witness to Montreal history</title>

    <link rel="stylesheet" type="text/css" href="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Prata' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="http://www.theseniortimes.com/wordpress/xmlrpc.php" />

	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Feed" href="http://www.theseniortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; Comments Feed" href="http://www.theseniortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Senior Times &raquo; At 111, Cecile Klein is a witness to Montreal history Comments Feed" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theseniortimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theseniortimes.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/custom.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/js/init.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://www.theseniortimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theseniortimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theseniortimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Times and Places: From Bengaluru to Mysore and back' href='http://www.theseniortimes.com/times-and-places-from-bengaluru-to-mysore-and-back/' />
<link rel='next' title='Gregory Charles brings modern edge to Lanaudière' href='http://www.theseniortimes.com/gregory-charles-brings-modern-edge-to-lanaudiere/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/" />
<link rel='shortlink' href='http://wp.me/p2EEhf-8cry' />
<link rel="alternate" type="application/json+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fat-111-cecile-klein-is-a-witness-to-montreal-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theseniortimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theseniortimes.com%2Fat-111-cecile-klein-is-a-witness-to-montreal-history%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.2" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="At 111, Cecile Klein is a witness to Montreal history" />
<meta property="og:url" content="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/" />
<meta property="og:description" content="Cecile Efros Klein had two birthday parties last month, and given her remarkable status as a supercentenarian, who could blame her for going all out." />
<meta property="article:published_time" content="2018-07-06T02:40:27+00:00" />
<meta property="article:modified_time" content="2018-07-06T02:40:28+00:00" />
<meta property="og:site_name" content="The Senior Times" />
<meta property="og:image" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein1.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="462" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheSeniorTimes" />
<link rel="icon" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/cropped-st-600x415-270x270.jpg" />
	
</head>

<body class="post-template-default single single-post postid-1954460 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 				<div id="search"><form method="get" id="searchform" action="http://www.theseniortimes.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>

 				<div id="topmenu">
				
					<ul id="nav" class="dropdown"><li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a></li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="http://www.theseniortimes.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul> <a href="http://www.theseniortimes.com/feed/"><img src="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/images/icons/feed.png" alt="RSS" /></a> <a href="http://twitter.com/theseniortimes"><img src="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/images/icons/twitter.png" alt="Twitter" /></a> <a href="http://facebook.com/theseniortimes"><img src="http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/images/icons/facebook.png" alt="Facebook" /></a>
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
										
					<a href="http://www.theseniortimes.com" title="Bringing you the issues since 1986">
													<img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/times-logo-main-web.png" alt="The Senior Times" />
											</a><div class="clear"></div>
					
					
					<span>Bringing you the issues since 1986</span>				</div><!-- / #logo -->
     
				
				

				<div id="mainmenu">
				
					<ul id="menu" class="dropdown"><li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1440"><a href="http://www.theseniortimes.com/category/features/">Features</a></li>
<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="http://www.theseniortimes.com/category/columnists/">Columnists</a></li>
<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.theseniortimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="http://www.theseniortimes.com/category/reviews-previews/">Reviews &#038; Previews</a></li>
<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://www.theseniortimes.com/category/travel-2/">Travel</a></li>
<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="http://www.theseniortimes.com/category/whats-happening/">What&#8217;s Happening</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-1954460" class="post-1954460 post type-post status-publish format-standard has-post-thumbnail hentry category-features">

			<span class="category"><a href="http://www.theseniortimes.com/category/features/" rel="category tag">Features</a></span>			
			<h1 class="title"><a href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/" rel="bookmark" title="Permanent Link to At 111, Cecile Klein is a witness to Montreal history">At 111, Cecile Klein is a witness to Montreal history</a></h1>

			<span class="post-meta">

				Posted by <a href="http://www.theseniortimes.com/author/irwin-block/" title="Posts by Irwin Block" rel="author">Irwin Block</a>
				on July 5, 2018 at 10:40 pm
							
			</span>
			
			<div class="entry">

				<div class="pf-content"><p>Cecile Efros Klein had two birthday parties last month, and given her remarkable status as a supercentenarian, who could blame her for going all out!</p>
<p>Klein turned 111 on June 15, making her the second oldest person in Quebec, almost four months younger than Sarah Patenaude Bruyère of Gatineau, born Feb. 20, 1907.</p>
<p>Klein’s first party was celebrated at Maimonides Geriatric Centre, where she now resides after falling at home and fracturing her pelvis. The second party was held June 27, enabling two of her children, Arnold Klein and Louise Van Bibber, to fly in from California to celebrate with their mom and enjoy ice-cream cake provided by her Montreal daughter, Harriet Nussbaum.</p>
<p>Surrounded by three generations, including great grandchild Hazel Elizabeth Latt, Klein was beaming with obvious pride and joy, bathed in family love.</p>
<p>“Very happy,” she said, her eyes twinkling. “I’m sure everything’s right,” she remarked.</p>
<p>The story of Cecile Efros Klein is a living testament to a part of Montreal history. She has three children, eight grandchildren, seven of whom are alive, and 17 great grandchildren, and one great great-grandson. While vastly improved health care is main reason for increasing longevity, Klein’s active life has done her good, working from a young age, volunteering, and staying active and involved in her later years.</p>
<p>But there is more to her story than that.</p>
<p><a href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/cecile-klein2/" rel="attachment wp-att-1954462" data-slb-active="1" data-slb-asset="61372935" data-slb-internal="1954462" data-slb-group="1954460"><img class="alignnone size-full wp-image-1954462" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein2.png" alt="" width="700" height="481" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein2.png 700w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein2-300x206.png 300w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein2-590x405.png 590w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein2-80x55.png 80w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein2-310x213.png 310w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>Genetics appears to be an important element in her longevity, family members said. “Her great great-grandmother lived until 103,” At 111, Cecile Klein is a witness to Montreal history Van Bibber said, adding that after the Great Depression of the 1930s there had been little stress in her mother’s life. Born in Montreal, in 1907, Klein was brought up on Notre Dame W. near Peel, where the Dow Planetarium was later built, daughter to Rebecca Pearson and Louis Efros.</p>
<p>Her father ran a haberdashery store on Saint Hubert near Beaubien. The family, including Louis’ brothers Hy and Fred and sisters Bessie and Lillian, were active in the Beth Hamedrash Hagadol synagogue at 1887 Notre-Dame W.</p>
<p>“Bessie would play the piano and Lillian would give readings, and Cecile would help organize events to raise money for the synagogue and its works,” Nussbaum recalled.</p>
<p>Cecile attended Victoria School, near Saint Mathieu, then high school, and according to daughterin-law Tina Klein, at age 15 Cecile wanted to enter secretarial school and though you had to be 16, “somehow she snuck in there.”</p>
<p>“She taught herself and practiced shorthand. She brought home a book, listened to the news on the radio and took shorthand notes, then listen again and checked if she had done well.</p>
<p>“She practiced touch typing at home, even though she didn’t have a typewriter. She took a board and with a dime made circles and filled in the letters to practice at home.” She worked first in a lawyer’s office, and then for RCA Victor, in what today would be called human resources.</p>
<p>According to Klein, managers asked members of the secretarial pool who would like to work for the RCA boss, and “all the women said ‘he’s a son of a gun, we are not working for that man,’ and Cecile said, ‘I’ll work for that man’.”</p>
<p><a href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/cecile-klein3/" rel="attachment wp-att-1954463" data-slb-active="1" data-slb-asset="1735692076" data-slb-internal="1954463" data-slb-group="1954460"><img class="alignnone size-full wp-image-1954463" src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein3.png" alt="" width="700" height="441" srcset="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein3.png 700w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein3-300x189.png 300w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein3-590x372.png 590w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein3-87x55.png 87w, http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein3-310x195.png 310w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>Adds Nussbaum, as a result, Cecile Klein was able to get jobs at RCA for her uncles during the depression. Cecile married Erwin Isaac Klein, a pharmacist who graduated with the last cohort trained at McGill.</p>
<p>When they got engaged, Nussbaum said, Cecile introduced Erwin to her great grandmother, a sign of the Pearson family’s deep roots in Canada and family longevity. Erwin Klein had a pharmacy across from Windsor Station, but “because of the Depression it didn’t last too long,” Nussbaum recalled. Cecile and her family were actively involved as volunteers going door to door with her father to offer help to those suffering during the typhoid epidemic that ravaged Quebec and Montreal from January to June 1927.</p>
<p>“My grandmother would do the cooking and they would bring food to the families,” Nussbaum recalled. When the pharmacy failed, Klein launched International Drugs, a manufacturer that sold drug products such as envelopes of Aspero that used to be carried in restaurants, usually on the wall behind cash registers.</p>
<p>“My mother was in charge of orders for about ten different products.”</p>
<p>In 1949 the German pharmaceutical giant Bayer bought out her father and the International Drug brand. Erwin Klein worked at the Getz Pharmacy at 1024 St. Laurent in the heart of China town, and on the job learned Mandarin, which turned out to be useful when the couple visited China long before it became popular.</p>
<p>From Notre Dame the Efros family moved to Olivier St. in Westmount, and when she got married in1932 Cecile moved to Park Extension and then in 1948 to the duplex on Clanranald and Dupuis, where she lived until her fall last year. She was active in the Shaare Zion Synagogue on Côte St. Luc Rd. and then the Chevra Kadisha Bnai Jacob Sisterhood on Clanranald.</p>
<p>Nussbaum says there are no secrets to her mother’s long and healthy life.</p>
<p>“She loves eating everything, especially steak. She has all her own teeth, thanks to a granddaughter, Elaine Nussbaum, who is a dentist. And she reads the newspaper without glasses.”</p>
<p>She downhill skied in winter and played tennis in summer. With her husband – he was 94 when he died in 1999 – Cecile loved travelling, including a two-month North American tour in the 1970s, with backpacks, thanks to a Greyhound Bus $149 deal. She lived at home until she fell last fall, cooking her own food, and attended every Mini-Med in the spring at the Jewish General until two years ago, and loved to listen to scientist Joe Schwartz’s lecture on the first Mondays of the month at the CôteSaint-Luc Library.</p>
<p>“I would take her for groceries and to the Beth Ora Seniors on Tuesday afternoons for lectures,” Nussbaum recalled.</p>
<p>She liked to visit art exhibits at the Museum of Fine Arts. When she was 102 she went on a cruise along the Mexican Riviera, and at 103, took a cruise to Alaska, where there was an amusing incident.</p>
<p>“When we got to the table there was a high chair — because the software on board could not register that she was 103, so they put her age down as three!”</p>
<p>According to granddaughter Elaine Nussbaum, Cecile Klein’s resolve to do things herself accounts at least in part for her longevity. “If she dropped her cane and you went to pick it up for her, she would object, saying: “If I don’t do it myself I won’t be able to do it any longer.”</p>
<p>“It’s her attitude that kept her going. When she fell and broke her pelvis in Toronto about 20 years ago and she was told she’d never walk again, Cecile responded ‘Oh yes I will’, and she proved them wrong. It’s her attitude that keeps her going.”</p>
<p><a href="mailto:irblock@hotmail.com">irblock@hotmail.com</a></p>
<div style="float: left;margin: 7px;"><script type="text/javascript"><!--
	google_ad_client = "pub-3123022295205428";
	google_alternate_color = "FFFFFF";
	google_ad_width = 468;
	google_ad_height = 60;
	google_ad_format = "468x60_as";
	google_ad_type = "text";
	google_ad_channel ="";
	google_color_border = "000000";
	google_color_link = "";
	google_color_bg = "";
	google_color_text = "";
	google_color_url = "";
	google_ui_features = "rc:0";

	//--></script>
	<script type="text/javascript"
	src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script></div><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2">Print Friendly</span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1954460" class="share-facebook sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1954460" class="share-twitter sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1954460" class="share-linkedin sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1954460" class="share-pinterest sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1954460" class="share-google-plus-1 sd-button share-icon" href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39240621-1954460-5b3fc58a40b87' data-src='//widgets.wp.com/likes/#blog_id=39240621&amp;post_id=1954460&amp;origin=www.theseniortimes.com&amp;obj_id=39240621-1954460-5b3fc58a40b87' data-name='like-post-frame-39240621-1954460-5b3fc58a40b87'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.theseniortimes.com%2Fat-111-cecile-klein-is-a-witness-to-montreal-history%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
					
				<div class="post_author">
					<img alt='' src='http://1.gravatar.com/avatar/d2102dd728c32cad9b4c5660a43c9381?s=70&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/d2102dd728c32cad9b4c5660a43c9381?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.theseniortimes.com/author/irwin-block/" title="Posts by Irwin Block" rel="author">Irwin Block</a></span>
					<div class="clear"></div>
				</div>
			
		</div><!-- /.post -->


		<div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Talk to us ... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/at-111-cecile-klein-is-a-witness-to-montreal-history/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&#038;postid=1954460&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Talk+to+us+...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=3ae7456d3d52543a8f993e21df4b65d4bc71458c#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fat-111-cecile-klein-is-a-witness-to-montreal-history%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		 
</div><!-- #comments -->		
		
</div><!-- /#main -->

<div id="sidebar">

	<a href="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/" title="At 111, Cecile Klein is a witness to Montreal history"><img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2018/07/Cecile-Klein1-310x205.png" alt="At 111, Cecile Klein is a witness to Montreal history" class="Thumbnail thumbnail post-cover" width="310" /></a><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="title">Free digital subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address and we'll let you know every time a new story is published.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.theseniortimes.com/at-111-cecile-klein-is-a-witness-to-montreal-history/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="wpzoom-facebook-2" class="widget facebook"><h3 class="title">Like us on Facebook</h3>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) {return;}
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			
			<div class="fb-like-box" data-href="http://www.facebook.com/theseniortimes" data-width="300" data-show-faces="true" data-border-color="#e6e2dc" data-stream="false" data-header="false"></div>
</div><div id="wpzoom-twitter-2" class="widget twitter"><h3 class="title">What we&#8217;re tweeting</h3><ul class="twitter-list"><li>No Twitter messages.</li></ul><div class="follow-user"><a href="https://twitter.com/theseniortimes" class="twitter-follow-button"data-show-count="false">Follow @theseniortimes</a><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script></div></div><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="title">What you said</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sylvia Wedge</span> on <a href="http://www.theseniortimes.com/editorial-ottawa-has-no-business-taking-over-kinder-morgan-pipeline/#comment-38196">Editorial: Ottawa has no business taking over Kinder-Morgan pipeline</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy</span> on <a href="http://www.theseniortimes.com/gabrielle-soskins-first-play-is-about-reaching-new-heights-after-50/#comment-38151">Gabrielle Soskin’s first play is about reaching new heights after 50</a></li><li class="recentcomments"><span class="comment-author-link">Sandi Brown</span> on <a href="http://www.theseniortimes.com/brain-health-expert-lectures-at-cummings/#comment-38105">Brain health expert lectures at Cummings</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="http://www.theseniortimes.com/azrieli-prize-goes-to-kelly-marie-murphy/#comment-38013">Azrieli prize goes to Kelly-Marie Murphy</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/1382507892034664/' rel='external nofollow' class='url'>Elizabeth Wajnberg</a></span> on <a href="http://www.theseniortimes.com/a-son-appreciates-his-mother-on-her-100th-birthday/#comment-38011">A son appreciates his mother on her 100th birthday</a></li></ul></div><div id="categories-3" class="widget widget_categories"><h3 class="title">Categories</h3><form action="http://www.theseniortimes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="875">A word from our sponsors</option>
	<option class="level-0" value="3">Columnists</option>
	<option class="level-0" value="4">Editorials</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="110">Food</option>
	<option class="level-0" value="6">Health</option>
	<option class="level-0" value="7">Reviews &amp; Previews</option>
	<option class="level-0" value="8">Travel</option>
	<option class="level-0" value="9">What&#8217;s Happening</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="sidebar_left"></div><div id="sidebar_right"></div><div id="ads" class="widget">

			<a href="http://juhlbox.wordpress.com"><img src="http://www.theseniortimes.com/wordpress/wp-content/uploads/2013/01/ad-smaller2.jpg" alt="" /></a>
		</div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">
		
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column last">
							</div><!-- / .column -->
 
			<div class="clear"></div>
		</div><!-- /.widget-area-->		
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-talk-to-us" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27071"><a href="http://www.theseniortimes.com/category/sponsored-content/">Specialty content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.theseniortimes.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.theseniortimes.com/pdf-back-issues/">View the print edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.theseniortimes.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454"><a href="http://www.theseniortimes.com/about/">Contact</a></li>
</ul>			
			<span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>

			Copyright &copy; 2018 &mdash; <a href="http://www.theseniortimes.com/" class="on">The Senior Times</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>	<div style="display:none">
	<div class="grofile-hash-map-d2102dd728c32cad9b4c5660a43c9381">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theseniortimes.com\/at-111-cecile-klein-is-a-witness-to-montreal-history\/":1954460};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/at-111-cecile-klein-is-a-witness-to-montreal-history/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/js/tabs.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/js/dropdown.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theseniortimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"61372935":{"id":1954462,"type":"image","source":"http:\/\/www.theseniortimes.com\/wordpress\/wp-content\/uploads\/2018\/07\/Cecile-Klein2.png","internal":true,"sizes":{"thumbnail":{"file":"Cecile-Klein2-260x260.png","width":260,"height":260,"mime-type":"image\/png"},"medium":{"file":"Cecile-Klein2-300x206.png","width":300,"height":206,"mime-type":"image\/png"},"large":{"file":"Cecile-Klein2-590x405.png","width":590,"height":405,"mime-type":"image\/png"},"wzslider-thumbnail":{"file":"Cecile-Klein2-80x55.png","width":80,"height":55,"mime-type":"image\/png"},"slider":{"file":"Cecile-Klein2-520x300.png","width":520,"height":300,"mime-type":"image\/png"},"slider-small":{"file":"Cecile-Klein2-90x66.png","width":90,"height":66,"mime-type":"image\/png"},"featured-cat":{"file":"Cecile-Klein2-210x140.png","width":210,"height":140,"mime-type":"image\/png"},"post-cover":{"file":"Cecile-Klein2-310x213.png","width":310,"height":213,"mime-type":"image\/png"},"recent-widget":{"file":"Cecile-Klein2-60x45.png","width":60,"height":45,"mime-type":"image\/png"},"original":{"file":"2018\/07\/Cecile-Klein2.png","width":700,"height":481}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0","keywords":[]},"description":"","title":"Cecile Klein2","caption":""},"1735692076":{"id":1954463,"type":"image","source":"http:\/\/www.theseniortimes.com\/wordpress\/wp-content\/uploads\/2018\/07\/Cecile-Klein3.png","internal":true,"sizes":{"thumbnail":{"file":"Cecile-Klein3-260x260.png","width":260,"height":260,"mime-type":"image\/png"},"medium":{"file":"Cecile-Klein3-300x189.png","width":300,"height":189,"mime-type":"image\/png"},"large":{"file":"Cecile-Klein3-590x372.png","width":590,"height":372,"mime-type":"image\/png"},"wzslider-thumbnail":{"file":"Cecile-Klein3-87x55.png","width":87,"height":55,"mime-type":"image\/png"},"slider":{"file":"Cecile-Klein3-520x300.png","width":520,"height":300,"mime-type":"image\/png"},"slider-small":{"file":"Cecile-Klein3-90x66.png","width":90,"height":66,"mime-type":"image\/png"},"featured-cat":{"file":"Cecile-Klein3-210x140.png","width":210,"height":140,"mime-type":"image\/png"},"post-cover":{"file":"Cecile-Klein3-310x195.png","width":310,"height":195,"mime-type":"image\/png"},"recent-widget":{"file":"Cecile-Klein3-60x45.png","width":60,"height":45,"mime-type":"image\/png"},"original":{"file":"2018\/07\/Cecile-Klein3.png","width":700,"height":441}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0","keywords":[]},"description":"","title":"Cecile Klein3","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/www.theseniortimes.com\/wordpress\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"http:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"http:\/\/www.theseniortimes.com\/wordpress\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1954460&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=3ae7456d3d52543a8f993e21df4b65d4bc71458c#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fat-111-cecile-klein-is-a-witness-to-montreal-history%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39240621&postid=1954460&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Talk+to+us+...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=3ae7456d3d52543a8f993e21df4b65d4bc71458c#parent=http%3A%2F%2Fwww.theseniortimes.com%2Fat-111-cecile-klein-is-a-witness-to-montreal-history%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'39240621',post:'1954460',tz:'-4',srv:'www.theseniortimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '39240621', '1954460' ]);
</script>
</body>
</html>